1. rdonnelly's Avatar
    I had my PB for a day, I am having alot of problems keeping and acquiring the Wi Fi Signal. It has no problem running 3 Roku boxes and a PC on wi fi.

    1 It connected really fast at first.
    2 It started to drop the connection even though the signal is showing 4 green bars.
    3 On restarts it takes a couple of tries to get the IP address.
    4 I have a Dlink DAP 2553
    12-24-11 04:48 PM
  2. ungibbed's Avatar
    After booting up, did it prompt you for an OS update? If not, try that first.
    12-24-11 04:51 PM
  3. omega supreme's Avatar
    12-24-11 04:57 PM
  4. El Cid's Avatar
    I had my PB for a day, I am having alot of problems keeping and acquiring the Wi Fi Signal. It has no problem running 3 Roku boxes and a PC on wi fi.

    1 It connected really fast at first.
    2 It started to drop the connection even though the signal is showing 4 green bars.
    3 On restarts it takes a couple of tries to get the IP address.
    4 I have a Dlink DAP 2553
    @rdonnelly, on your router's Wireless Settings Configuration View (or similarly titled settings) make sure you've specified a channel on the 5GHz band, as well as, on the 2.4GHz band, do NOT choose "Auto" particularly not on the 2.4GHz band, this should not be confused with the "Channel Width" setting on both bands, both of which can be set to "Auto" without much -- if any -- negative/detrimental results. I experienced the same issue you're now having a couple of weeks ago, ever since I applied the abovementioned routers specs I've been trouble free. BTW, I'm a Roku user as well, as of now I have four of them, they're awesome. Merry Christmas!!!
    12-24-11 05:16 PM
  5. rdonnelly's Avatar
    After booting up, did it prompt you for an OS update? If not, try that first.
    That is the first thing it did, the battery was low and had to charge, and I was all for the update.

    Any particular post number I should check in that long thread?

    @rdonnelly, on your router's Wireless Settings Configuration View (or similarly titled settings) make sure you've specified a channel on the 5GHz band, as well as, on the 2.4GHz band, do NOT choose "Auto" particularly not on the 2.4GHz band, this should not be confused with the "Channel Width" setting on both bands, both of which can be set to "Auto" without much -- if any -- negative/detrimental results. I experienced the same issue you're now having a couple of weeks ago, ever since I applied the abovementioned routers specs I've been trouble free. BTW, I'm a Roku user as well, as of now I have four of them, they're awesome. Merry Christmas!!!
    I was tinkering with the router today to the point that I had to push the reset button to get any wi fi to work any where. I am going to try the 5hz setting and see how that goes. Actually my Bold 9930 is almost useless on wi fi through my router as well, so I just use data plan, maybe some of your solutions will help that as well?

    To all of you Merry Xmas, Happy New Year, and thanks for the help.
    12-24-11 07:27 PM
  6. omega supreme's Avatar
    sorry, most of your problems can be solved between pages 6-8 in that thread...and i believe someone repeated the steps in the last page as well.
    12-24-11 07:34 PM
  7. rdonnelly's Avatar
    Wow, that 5ghz trick worked perfect and instantly.

    I am very happy being my stepson the Applehead is coming over for xmas and I can show him how cool the 7" tablet is, that Steve Jobs was opposed to building.

    No offense Steve J, RIP, you were a man of talent that the world has lost whether we liked Apple or not.
    cogsinister, jafobabe and Hgouck like this.
    12-24-11 07:34 PM
  8. rdonnelly's Avatar
    Actually the 5ghz settings cause every thing else not to work. Roku thought I had a hidden SSID, and it would not connect even manually, and my PCs could not connect at 5ghz. So I am back to the 2.4ghz, the airplane mode off/on trick works good.
    12-25-11 07:25 AM
LINK TO POST COPIED TO CLIPBOARD