1. CrackBerry Question's Avatar
    I have a 50inch smart TV Panasonic. This year Google (who took over YouTube) stopped the tv app that let me use YouTube Videos small and fullscreen. Using my Playbook Tablet on its own or through HDMI to TV, by wifi (good signal) I get movig, jumping white giant lines and rectangles and squares coming and going which makes viewing YouTue useless. I can't get fullscreen unless I expand the screen size by touch and then it gets worse. Pressing the video bottom right button, it says fullscreen not available (On all of them!) Any idea why, please, and what's the cure?
    09-09-15 05:19 PM
  2. rthonpm's Avatar
    There is none. Just like your TV app, Google has deprecated the browser agent of the PlayBook.

    Posted via CB10
    09-09-15 09:24 PM
  3. to boldly go's Avatar
    For me to play youtubes on my Playbook, this is what i do:
    --push the pause button for awhile as soon as you start the video to give it a little more time to buffer.
    --check the hd level and select 320 instead of higher. (if it is already set up as an HD video I don't know if this will work.). Sometimes i select the lower 240(?) option if its there just to have it work better.
    --use the browser, not one of the you tube apps . There are so many of them i dont know which ones, if any, still work good on the Playbook, so I may be wrong on this, but this is what i do.

    The thing i have found about the playbook, is that at first it seems to buffer alot, but after a while it levels out, and i can then select videos afterwards and they play without a stutter after initially given the first chance to buffer.

    Longer videos, however, sometimes give me that 'sorry, it stopped working' blurb after a half hour or so, and that means it has stopped and youve lost your place too.

    Incidentally, on my Z30, when this error message shows up i just click the 'ok, fine, be that way!' button, and then the video just resumes playing.
    09-10-15 03:58 AM
  4. billybobsa's Avatar
    Another issue with youtube is that I can't log into my google/youtube account so all my subscriptions and watch later are not available. This and lack of fullscreen support has effectively rendered youtube useless. And the pixelation of white blocks just confirms the youtube uselessness.

    My work around is to download the stuff I want to watch through firefox browser on my PC then watch it as a fullscreen video at 720 on my playbook. A real ballache but at least I get to watch the stuff I want to. I just have to plan my viewing in I want to use youtube on my playbook.
    09-10-15 09:22 AM
  5. pacoman03's Avatar
    Sideload Tubemate. You can sign in, watch vids fullscreen no problem, and use it to download vids directly to your Playbook.
    09-10-15 10:05 AM
  6. billybobsa's Avatar
    Can't find tubemate on goodereader.
    09-10-15 10:24 AM
  7. pacoman03's Avatar
    09-10-15 10:39 AM
  8. tovento's Avatar
    I use tubemate myself. It's a little slow to work through (app response), but that's par for Android apps on the Playbook. Beyond that, it works well, and allows you to d/l youtube videos if you want to watch offline.
    LyoobaBerry likes this.
    09-18-15 10:18 AM
  9. ajgilloh's Avatar
    Frost browser still works with YouTube signin. You can get an older version from BlackBerry World or sideload bar for 2.7. There are newer versions but have not been successful in getting them to work on my PlayBook.

    Posted via CB10
    09-27-15 02:35 PM
  10. ypvs's Avatar
    Try Origami browser from BB World. You will need to go into settings and set Default User Agent to custom and type PC in the box below. Desktop mode user agent is less picky- you can use Chrome or IE10
    10-04-15 06:49 AM
  11. ajgilloh's Avatar
    Origami won't sign in to YouTube even with those settings.

    Posted via CB10
    10-04-15 07:18 PM

Similar Threads

  1. Replies: 190
    Last Post: 10-18-15, 11:00 AM
  2. Replies: 5
    Last Post: 09-26-15, 12:24 PM
  3. The next classic. A dream of me
    By robertillo in forum BlackBerry Classic
    Replies: 31
    Last Post: 09-12-15, 08:08 AM
  4. Why I can't send messages to only 1 person? It shows a green tick
    By blackberryapple in forum Ask a Question
    Replies: 2
    Last Post: 09-09-15, 10:14 PM
  5. Replies: 0
    Last Post: 09-09-15, 04:32 PM
LINK TO POST COPIED TO CLIPBOARD