1. danzainvisible's Avatar
    when connecting my two playbooks 32gb 64gb to my computer it shows as disconnected (always) i then have to press start ,control panel, programs,unistall programs.then i have to go to do an uninstall of software and choose the REPAIR BUTTON,this then goes through the motions it then shows this message (the feature you are trying to use is on a network resource that is unavailable) i press cancel and it then gives me an error1706 no valid source could be found. i press ok plug playbook in and it then shows as connected and i can sync all.what is going on? i have reinstalled 7.1 software at least 4 times acer aspire laptop running vista, whats going on. sorry for long post thanks in advance if anyone can help.tony
    08-30-12 05:52 PM
  2. saudadeii's Avatar
    08-30-12 06:09 PM
  3. baolam86's Avatar
    when connecting my two playbooks 32gb 64gb to my computer it shows as disconnected (always) i then have to press start ,control panel, programs,unistall programs.then i have to go to do an uninstall of software and choose the REPAIR BUTTON,this then goes through the motions it then shows this message (the feature you are trying to use is on a network resource that is unavailable) i press cancel and it then gives me an error1706 no valid source could be found. i press ok plug playbook in and it then shows as connected and i can sync all.what is going on? i have reinstalled 7.1 software at least 4 times acer aspire laptop running vista, whats going on. sorry for long post thanks in advance if anyone can help.tony

    When plugging the usb to the pb and pc for syncing. Take a look at your network and sharing center, go to your adapter setting, there should be a LAN interface that is disabled. You have to enable that interface so the pc can recoginize the pb. Cuz pb storage doesn't act like usb storage but a network drive.
    This is just my point of view dealing with your issue. You can try and see if it works
    08-30-12 08:09 PM
  4. FF22's Avatar
    I've got Vista and it works and has worked though a large number of Desktop Software versions.

    Don't chose Repair. Completely UNinstall it. Then try again.

    You might want to try a clean download of the software or see if you can find an older version and try that. (I'm not sure rroyy.com might have archive versions)
    08-30-12 08:11 PM
LINK TO POST COPIED TO CLIPBOARD