1. RedVanJohn's Avatar
    I have been unable to use the Video Chat function on my Playbook from my home network. After discussion with BB Support it appears the problem lies in my router firewall, and I have been given details of two ports that need to be "white-listed" in order for VC to work.

    I contacted Telus, my SP, but they are unable to assist, saying this goes beyond their level of support for the router. I have a Sagecom SE567. I tried BB support again but they are unwilling to assist.

    I am not particularly techincally minded, but am prepared to give it a go if someone can provide me with instructions on how to "white list" the required ports.

    Many thanks

    01-06-12 01:06 PM
  2. zoban's Avatar
    As it's a router model specific issue my best suggestion would be to try here.

    Telus forum | DSLReports.com, ISP Information

    I always hate using ISP supplied equipment as they tend to lock down too much or make it difficult to change stuff at a minimum..
    01-06-12 01:56 PM
  3. Tom-Z's Avatar
    Go in to command prompt and enter ipconfig/all. It will tell you the default gateway, for instance - this depends on your router settings. If you point your browser to this address (in this example: it should take you to the router configuration page. From there you should be able to set up port forwarding (NAT).
    01-06-12 02:49 PM