1. kendabeatz's Avatar
    ok so those of you out there already using the os 2.0 developer version for your playbook, you guys were bound to try out whatsapp right? well the first time i did a couple of months ago, it worked. now im back on os 2.0 after a period of downgrade back to 1.0.8, it says that the current version of the bar file is too old of a version of whatsapp and will not work...anyone got a workaround for this? thanks
    12-20-11 10:16 PM
  2. alberto504's Avatar
    here a updated and working, made by me
    i keep update cuz im using it too
    http://forums.crackberry.com/android...orking-716001/
    04-29-12 12:51 PM
  3. rishi.rle's Avatar
    here a updated and working, made by me
    i keep update cuz im using it too
    http://forums.crackberry.com/android...orking-716001/
    not working bro!!
    05-06-12 11:31 AM
  4. BackDaws's Avatar
    the Devs for WhatsApp need to make a native Whatsapp for playbook because its too much messing trying to get it working with sideloading.

    ive Emailed the Dev asking about whatsapp for playbook, ill post his/her reply when and if i receive one
    Last edited by BackDaws; 05-06-12 at 12:11 PM.
    Barljo likes this.
    05-06-12 12:07 PM
  5. saescott's Avatar
    I had the same problem, was running a later whatsapp, and after latest update it stopped working. In fact, all of my android apps stopped connecting properly (some partially, some totally stopped) to the internet.
    I then did a backup/security wipe/restore, and it all worked again.
    I suggest you do the same.
    05-06-12 03:33 PM
  6. BackDaws's Avatar
    Still no reply from Devs of WhatsApp
    05-10-12 09:09 AM
  7. xsacha's Avatar
    We're getting an opensource version of Whatsapp for the Nokia N9.
    I'll be able to port it to Playbook as a native Cascades app once source is released.

    Wazapp | Because Meego and Maemo are great platforms!
    05-10-12 10:04 AM
  8. fab98's Avatar
    i have a problem with my whatsapp,
    i just sideloaded whatsapp on my bb playbook running os 2.1.0.1526, when i run it it says your phone date is inaccurate adjust your clock and try again. i tried that it still didnt work. i deleted whatsapp and re-installed it and still doesn't work.... i need help a.s.a.p!!
    05-05-13 03:47 PM
LINK TO POST COPIED TO CLIPBOARD