01-01-12 07:59 PM
48 12
tools
  1. Byeby's Avatar
    I have 2 Playbooks in my hand. They are both 1710 Updated FW. One is 100% fully charged. (Yes, the first time it stop at 98% but I just press on power icon 1-2 times then it jump to 100%) Another one stop at 97% pernanently. I don't know why.

    May be the BUG from the Firmware ??

    Should I return it ?
    04-24-11 02:10 PM
  2. jwn66's Avatar
    Mine charges to 100%.

    Am I not supposed to leave it on the charger every night?
    I always want a 100% charge when I leave the house every day. I've never let it discharge completely. I didn't think we had to do this with these newer batteries.
    You don't, some people including myself can't break these habits lol

    Mine goes to 100
    04-24-11 02:48 PM
  3. JazzL5's Avatar
    Mine won't charge beyond 97% regardless of the charging source, USB or AC current.
    04-27-11 11:56 PM
  4. meltbox360's Avatar
    100% always but i do not always leave it charging. I don't trust the charging circuitry to not overcharge my battery xD
    04-28-11 12:40 AM
  5. kevinnugent's Avatar
    I changed the behaviour of the Apps whilst in the background from Showcase to Paused, and then my charge indicator went from 96% to 100%. Maybe worth a shot.
    04-28-11 06:53 AM
  6. nomi1978's Avatar
    Got mine yesterday was plugged in for over 8 hours and went to 95%, an hour after it was off the charger it went to 94% and now 2.5 hours later i am at 84% and it hasnt even been used that much.
    04-28-11 08:33 AM
  7. Speczorz's Avatar
    Mine charges to 100%, without any issues. I used it a lot yesterday and by last night it was at 49%.
    04-28-11 08:36 AM
  8. anon(3896606)'s Avatar
    I have only charged my blackberry playbook 2 times and it seems to be stuck at %94 battery life. How come this isn't going to %100 or atleast close to it (98% and higher). Will my playbook continue to lose charge everytime I charge it. If so, I am returning it asap
    100% for me...
    04-28-11 08:43 AM
  9. vecharo's Avatar
    it charges to 100. i charge at night
    04-28-11 08:44 AM
  10. kb5zht's Avatar
    96% here but I remember reading the playbook quits charging before 100% to improve battery life.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-28-11 08:49 AM
  11. gw_bb's Avatar
    Mine always charges to 100%
    04-28-11 08:52 AM
  12. DX9's Avatar
    mine goes right up 100%
    04-28-11 09:09 AM
  13. hosenose's Avatar
    Mine was charging to 94% then it is 97% after1710 update. It drains some when i don't use it and i think something is messed up.
    My PB was also stuck on 97% no matter how long I charged it. I just now upgraded to 1.0.0.1868 and it has jumped up to 100% for the first time. With the upgrade I am also able to add pages to my home screen! Woohoo!
    05-03-11 04:28 PM
  14. osubass1's Avatar
    05-03-11 04:37 PM
  15. The Consigliere's Avatar
    Got mine yesterday & charged it all night long while it was off, it's at 99% now. Gonna use it today & maybe I'll charge it "on" tonight & see what I get tomorrow. I'll repost & let everyone know.
    --Edit--
    Figured I'd update my post now as I've let my Playbook sit a while longer & it's FINALLY hit 100% charged! So it took a good 12 hrs to get to 100%.
    Last edited by The Consigliere; 06-23-11 at 09:11 AM.
    06-23-11 07:11 AM
  16. keith1000's Avatar
    hi.
    i realize this is a old thread but i am having the same problem as a few others. I picked up a 32gig on boxingday for my girlfriend and has been charged twice now and the meter wont go past 98%. Mine on the other hand (3 months old) charges to 100% every time.
    Now should i be concerned? This is the second unit already, first one had a bad pixel. it was hard enough convincing her its a good product the second time, if i have to tell her its going back again she will probably say leave it there lol

    thx keith
    12-29-11 08:49 PM
  17. RUFFSTUFF1's Avatar
    I get 100% everytime.
    12-29-11 08:52 PM
  18. Thiesi's Avatar
    hi.
    i realize this is a old thread but i am having the same problem as a few others. I picked up a 32gig on boxingday for my girlfriend and has been charged twice now and the meter wont go past 98%. Mine on the other hand (3 months old) charges to 100% every time.
    Now should i be concerned? This is the second unit already, first one had a bad pixel. it was hard enough convincing her its a good product the second time, if i have to tell her its going back again she will probably say leave it there lol

    thx keith
    Mine doesn't always charge up to 100% either. I haven't found a pattern yet when it doesn't, but I don't think it really matters. I would say that maybe 3 out of 10 times it reaches 99% and then just sits there. No harm done, if you ask me.

    Bye, K&K,
    T-Zee
    12-29-11 09:17 PM
  19. Chaddface's Avatar
    hi.
    i realize this is a old thread but i am having the same problem as a few others. I picked up a 32gig on boxingday for my girlfriend and has been charged twice now and the meter wont go past 98%. Mine on the other hand (3 months old) charges to 100% every time.
    Now should i be concerned? This is the second unit already, first one had a bad pixel. it was hard enough convincing her its a good product the second time, if i have to tell her its going back again she will probably say leave it there lol

    thx keith
    I wouldn't think too much of it. The PB I bought in april did that for a week or so then went up to 100%. You could let the batteries run down until the PB turns off then fully recharge. That would probably help the meter read correctly. You could try the 3 finger reset too.
    jafobabe likes this.
    12-29-11 09:23 PM
  20. EXDetonator's Avatar
    Mine used to stop at 99%. I recommend doing a hard boot, both volume buttons and power button for ~12 secs, as soon as your battery stops charging higher than x%, and afterwards doing a COMPLETE discharge of your playbook. This meqns until it turns itself off.
    12-29-11 09:29 PM
  21. keith1000's Avatar
    thx for the replies. third time was a charm. go up today and it said 100%
    thx keith
    01-01-12 07:27 PM
  22. m_warden1's Avatar
    for everyone having these charging problems what are you using to charge?

    i have found issues with charging a high speed charge cradle. worked amazing the first 2 weeks full charge in a couple hours. but now when i connect i get the charge symbol but the % does not go up. from what i can see it is an issue with the cradle not the pb.
    going to swap it out tomorrow probably.

    also make sure if you are charging with the usb its the charger that came with the pb.

    if it is the charger that ca,e withyour phone or you have usb connected to your computer it probably will not give enough power which has been know to cause it to act up.
    01-01-12 07:53 PM
  23. peter9477's Avatar
    It's a known issue that the rapid chargers (with the three pins) are sometimes faulty, where one of the three pins is slightly, but noticeably and fatally, lower than the other two, and it either intermittently or eventually causes charging to fail. Sometimes wiggling the thing will work (especially with the cradle charger). I actually opened mine up and did some resoldering to fix it, as noted in an old thread.

    By the way, you really shouldn't be concerned about it stopping at 98% or 99%... this will likely clear up over time anyway, but it's also not really an indication that there's something actually wrong with your PlayBook. The software involved in calculating this value is a bit buggy still. Also, it's merely a calculated estimate of a non-physical value, not an actual measurement of something real. The voltage is the only "real" thing involved there, and the OS doesn't show you that value. (Battery Guru will: it should vary from 3.4V at 0% to 4.2V at 100%, and if you get within a few dozen millivolts of those two values at the extremes, then your battery is just fine regardless of what the % battery level estimate comes out to be.)
    01-01-12 07:59 PM
48 12
LINK TO POST COPIED TO CLIPBOARD