1. curt613's Avatar
    Hey all,
    Hoping someone could provide some insight on the issue I'm having with my new Playbook. One of the main reasons I purchased it was for a sort of media hub connected to my TV (using the BB bold as a remote). I can watch videos I've transferred on to the tablet just fine. I can even watch youtube streams fine. The issue I'm having is with live streams.
    When I go to any sports streaming website that's showing live video of a match, my Playbook simply won't play it. It'll show a big green puzzle piece and diagonal green lines where the video player should be. Almost as if I'm missing a plug in or something???
    I know the stream is functional as I had it going live on my laptop. One of the main sites I go to for sports live streaming is firstrowsports.eu which based on what I've read online, seems to be working for everyone else... So what gives, am I missing a plug in?

    Another minor issue with the site/Playbook, there are ads on top the video feed you have to X-out. But with the Playbook, it always clicks the entire ad instead of the small X. Am I doing something wrong?

    My apologies if these are considered noob questions, but I've tried doing a search in nearly every possible way, and couldn't find anything dealing with this issue.
    03-01-12 10:08 AM
  2. noelito4three's Avatar
    i video stream sports as well using PB. lots of ads of course for this sites, but i just make sure that i click on the proper "x" button to close the ad.

    i would assume the ad your clicking, has a bogus "x" button that would just open up the ad if you click it.

    try to zoom in, and make sure you click on the "x"
    curt613 likes this.
    03-01-12 10:12 AM
  3. curt613's Avatar
    So I gave it a try again tonight, and it's giving me the same error. I've figured out how to take screen shots now, so hopefully someone can tell me what's happening?
    This is a stream that's playing fine on my laptop...
    03-01-12 08:29 PM
  4. curt613's Avatar
    Anyone know how to resolve this?
    03-02-12 08:09 AM
  5. Toon49's Avatar
    Not that this helps but I am also having the same issue! Would love to find out why!
    03-02-12 08:27 AM
  6. pacoman03's Avatar
    I don't have problems with live streams. Go to cspan.org and click on live tv/radio and see if you can stream that. FWIW, I went to the site you mentioned, and while most of the links weren't active two were. Both of the active links I could stream on my PC, while I could stream only one on my PB. Why, I don't know. I didn't get an error message on this link- just a blank screen.
    03-02-12 11:57 AM
  7. vvrbani's Avatar
    Hey Curt613, did you ever resolve this?
    I am having the identical issue, and it is driving me crazy!

    CSpan works fine, and so do some other websites, but for some reasons, flash does not kick in for firstrowsports.

    If anyone has any ideas, please post them here.
    03-13-12 02:06 PM
  8. pacoman03's Avatar
    From your screen shot, it seems that you're trying to stream a P2P video. P2P means peer to peer, a technology in which viewers share bandwidth- you recieve a signal from another peer and then pass it along to someone else. To do this, you do need a plugin from that particular P2P network, which I doubt is available for the playbook.
    03-13-12 02:34 PM
  9. vvrbani's Avatar
    I am using Windows 7 on my PC, and if you open IE, and you open Manage Add-ons, it will tell you that the only currently loaded add-on is Flash.
    Firefox does not tell you which plugins it currently uses, but I only have Flash, and Acrobat installed there, so I am assuming it is using Flash to play the video stream.
    I am assuming Playbook should try and do the same.
    Any ideas?
    03-13-12 02:55 PM
  10. pacoman03's Avatar
    Well, it doesn't seem to be a true P2P stream. I think I found the website you're going to- it's firstrowsports.eu isn't it. Anyhow, I got a couple of the links to work- ESPN for one worked and another that I tried also worked on my playbook. Several others, however, didn't work.
    03-13-12 03:05 PM
  11. missivyp's Avatar
    Please Help, when streaming the video of a past show from a TV station, everything works great for the majority of the show, however near the end (45 min) the screen goes black but the audio still continues. Touching the screen does nothing.
    08-11-12 06:29 PM
LINK TO POST COPIED TO CLIPBOARD