1. DrBoomBotz's Avatar
    Just made a test video recording with my playbook.
    The video is "snowy"
    Last time I tried it (~6 monthes ago) it looked fine.
    This happened once before and the remedy was to hold the power button for >15 seconds to force a cold reboot.
    Cold power cycle is not fixing things this time.

    Of course the device is long out of warranty.
    I can use my smartphone but much prefer the playbook.
    Any thoughts?
    10-02-13 10:26 AM
  2. pttptppt's Avatar
    It's always been snowy for me, so if you do find a solution, please let me know
    10-02-13 10:35 AM
  3. pttptppt's Avatar
    Also, did you try a wipe? Can you maybe post some vids so we can see how bad this is?
    10-02-13 10:35 AM
  4. DrBoomBotz's Avatar
    Also, did you try a wipe? Can you maybe post some vids so we can see how bad this is?
    No I didn't try a wipe, I might try it if that has worked for somebody else and nobody has a better solution.
    Have you tried a wipe?
    The 10 second test video is 21MB so I'm reluctant to post it.
    10-02-13 10:58 AM
  5. Carl Estes's Avatar
    It's always been snowy for me, so if you do find a solution, please let me know
    Are you taking your vids in good light? The PB does not have the best indoor capturing, if it's noight light/bright enough, you will see noise (snowy effect). Outdoors, it works great. Have you done test shots in sunlight? (Not trying to vid the sun of course!)

    c
    10-02-13 11:02 AM
  6. DrBoomBotz's Avatar
    Videos are indoors .
    The ones from 6 months ago were indoors also.
    I will try outdoors for a test and I will try to add more light for the indoor shots.
    <sigh>Playbook</sigh>
    10-02-13 11:08 AM
  7. Carl Estes's Avatar
    Videos are indoors .
    The ones from 6 months ago were indoors also.
    I will try outdoors for a test and I will try to add more light for the indoor shots.
    <sigh>Playbook</sigh>
    I hope that all it is.
    I also assume you made sure there wasn't a smudge of "peanut butter" or something over the lens on the back........

    c
    10-02-13 01:09 PM
  8. jpash549's Avatar
    I hope that all it is.
    I also assume you made sure there wasn't a smudge of "peanut butter" or something over the lens on the back........

    c
    Test by taking still picture with another app.
    10-02-13 02:18 PM
  9. DrBoomBotz's Avatar
    Test by taking still picture with another app.
    what app would you recommend?
    I only have the native camera app so i would have to go to app world and find one.
    10-02-13 02:33 PM
  10. DrBoomBotz's Avatar
    New findings.
    I switched to the forward facing camera and it looks fine "no snow" even with modest levels of interior light.
    In the same lighting conditions the rear camera looks "fairly" snowy.
    The rear facing camera still looks "slightly" snowy with sunlight.

    Same tests with Galaxy Nexus and Iphone 4s looked "much" better than the playbook.

    Bummer
    10-02-13 03:10 PM
  11. jpash549's Avatar
    Post pic or screen shot of it.

    Sent from my Nexus 7 using CB Forums mobile app
    10-02-13 03:17 PM
  12. anon(2313227)'s Avatar
    indoor during summer and indoor during winter may be an issue. again it is lighting. PB camera sucks with poor lighting.

    Videos are indoors .
    The ones from 6 months ago were indoors also.
    I will try outdoors for a test and I will try to add more light for the indoor shots.
    <sigh>Playbook</sigh>
    10-02-13 03:30 PM
  13. DrBoomBotz's Avatar
    Post pic or screen shot of it.

    Sent from my Nexus 7 using CB Forums mobile app
    Playbook pictures look slightly better than Galaxy Nexus.
    Galaxy Nexus videos look better than the Playbook.

    The attached pictures are single frames from the corresponding video.

    video camera &quot;snowy&quot;-playbook_10.jpg
    Playbook

    video camera &quot;snowy&quot;-gn_10.jpg
    Galaxy Nexus

    Edit: posting the pics down samples them and makes the snow go away... or I could just be lying .
    10-02-13 04:27 PM

Similar Threads

  1. Prem Watsa Quote from Globe & Mail Article
    By zzbsb in forum News & Rumors
    Replies: 72
    Last Post: 10-03-13, 11:21 AM
  2. Remove Camera on Homescreen?
    By ben_marc1979 in forum BlackBerry Q10
    Replies: 8
    Last Post: 10-02-13, 10:38 AM
  3. Why are videos not going through to iPhone users?
    By CrackberryRIM in forum BlackBerry Z10
    Replies: 2
    Last Post: 10-02-13, 10:32 AM
  4. Videos sent as blank message to iPhone! Help!
    By CrackberryRIM in forum BlackBerry Z10
    Replies: 2
    Last Post: 10-01-13, 02:10 PM
LINK TO POST COPIED TO CLIPBOARD