1. mattunited91's Avatar
    Hi, I got a PlayBook yesterday and I have one issue with it.

    When I play video I get a vertical line down the screen and one half of the screen is a different brightness to the other half. This only happens when a video is playing and not at any other time.

    Also, what's the point in being able to drag the video around the screen? It just goes back to the centre when you let go of it.

    Thanks in advance!
    Matt
    01-06-12 04:33 AM
  2. Vector-SS's Avatar
    Is this vertical line down the video playing screen only or the entire Playbook screen? This happened to me a few times but only on the actual video playing. I later noticed an "x" button floating around the video, clicked that and it went away :s
    01-06-12 06:02 AM
  3. mattunited91's Avatar
    Yes, it's only there when a video is up, not on any other app. I can't see any 'X' button though. Annoying! :/
    01-06-12 06:47 AM
  4. sllock's Avatar
    If you put 2 fingers on the screen and move them apart you can zoom in. That is the point. If you press volume + and - at the same time you can take a screen shot. Show us a pic of this vertical line please. Is it on all videos?
    01-06-12 07:00 AM
  5. mattunited91's Avatar
    Oh right. I didn't realise that. Thanks.

    The line isn't showing up on screenshots. It also doesn't show up if I load the video, then wait for the screen to turn off after 5 mins, and then wake the screen up. It does however show when I load the video up.

    See attached 2 pictures. The first is with the line (black line down centre), and the second is taken after I waited for the screen to turn off. No line can be seen on this one.
    (Sorry if poor quality. they were taken using my Curve.)

    Any ideas?
    01-06-12 07:29 AM
  6. FF22's Avatar
    Try coping the video to another device and see if the line is actually in the video or just in the playback version when on the playbook. Does this happen on other videos, too, or just that one?
    01-06-12 09:43 AM
  7. mattunited91's Avatar
    I can move the video around using the two finger resize, so I can see from that that it isn't on the video, but it's on the player itself. I've tried the video on my PC and it works fine.

    The video I 'screenshotted' is .m4v and I've tried a different video format (.avi) on the PlayBook and I got the same result. It happens on every video I have. Strange :S
    01-06-12 10:09 AM
LINK TO POST COPIED TO CLIPBOARD