1. mamak111's Avatar
    I used to get pretty decent speeds when copying over usb initially on my 64GB PB.
    I transfer a lot of photos between my PC and PB.
    Lately I've been getting speeds of around only 130Kbps to 250Kbps.
    I've tried a different PC, same result. So it must be the PB.
    Any ideas? At times I transfer between 1-3GB of photos
    10-29-12 03:04 PM
  2. dave_h_946's Avatar
    or if you've used the same usb on the other pc it could be the usb, not the pb. Have you tried wi-fi sharing?
    10-29-12 03:19 PM
  3. mamak111's Avatar
    I thought it might be the cable first and tried several different ones to no avail.
    I've tried Wifi sharing last night. 9 hours 30 minutes to copy 8GB. Started at 22H30 last night, as of 7H00 this morning 1 hour and 86MB left 67KB/sec.
    Could it be the amount of data I have on the PB? I have about 20GB of 64GB free.
    Last edited by mamak111; 10-30-12 at 02:02 AM.
    10-30-12 01:04 AM
  4. dave_h_946's Avatar
    I think that's a bit much but not too much...i guess it may depends on the router. If I were you I would have tried the following steps in the this order (from the easiest to more time consuming one):
    1) Try it to connect your PB using another USB port in your laptop/pc and see if it works any better
    2) Uninstall DM (Desktop Manager), restart PC, reinstall and try again
    3) Try to transfer few photos at a time like bunches of 10 photos at a time and see if a particular bunch takes more time than usual (you may have some corrupted photos that slow down the transfer process)
    4) Try to transfer other types of files (e.g. video, songs) and see if the transfer speed is similar, worse or better (if the latter then it may be some corrupted photos as I mentioned above - this could actually be my step 3 and not 4)
    5) As much I hate to say that and if everything else fails try to wipe the PB.
    6) If this fails as well then call RIM.

    Maybe someone else has to add something?

    Tell us how it went. Good luck.
    10-30-12 04:53 AM
  5. mamak111's Avatar
    I've tried other PCs, other cable and other types of files with the same result.
    will try the uninstall of DM and installing latest version from RIM. My PC and latop have the same version, so maybe it's specific to that release.
    As for transfering smaller number of files, I tried this morning with about 80MB worth of files and same result.
    To do ten files at a time will probably takeme just as long as it did last night
    And I shudder at the bthought of doing a wipe and reinstall.
    One thing about a wipe, what happens to the apps I've purchased? Will I still be able to download them or will I have to re-purchase?
    If I don't get this sorted, as a last resort I'll have to call on RIM for help.
    10-30-12 09:58 AM
  6. dave_h_946's Avatar
    No, you shouldn't have to re-purchase them. Yes, I know wiping is a bit time consuming and I suggest this only if it is important for you to transfer files to and from your PB using a pc and only if any other solutions have failed.

    Again, it would be nice if other members with more experience have something better to recommend.
    10-30-12 10:07 AM
  7. sputneek's Avatar
    I've tried other PCs, other cable and other types of files with the same result.
    will try the uninstall of DM and installing latest version from RIM. My PC and latop have the same version, so maybe it's specific to that release.
    As for transfering smaller number of files, I tried this morning with about 80MB worth of files and same result.
    To do ten files at a time will probably takeme just as long as it did last night
    And I shudder at the bthought of doing a wipe and reinstall.
    One thing about a wipe, what happens to the apps I've purchased? Will I still be able to download them or will I have to re-purchase?
    If I don't get this sorted, as a last resort I'll have to call on RIM for help.
    10-30-12 04:34 PM
  8. sputneek's Avatar
    Ooops, a simple reboot might cure that, have you tried?
    10-30-12 04:37 PM

Similar Threads

  1. Replies: 2
    Last Post: 01-19-10, 08:56 AM
  2. very slow tethering speeds
    By babcockwi in forum Other US Carriers
    Replies: 2
    Last Post: 10-21-09, 02:06 AM
  3. Slow Data Speeds on 9530 Storm
    By Silent49 in forum BlackBerry Storm
    Replies: 10
    Last Post: 08-13-09, 08:36 PM
  4. Slow tether speed on Rogers?
    By pookguy88 in forum BlackBerry Bold 9000
    Replies: 3
    Last Post: 03-27-09, 03:48 PM
  5. Slow browser speeds on my 8320 (t-mobile)
    By shorynot in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 06-06-08, 06:25 PM
LINK TO POST COPIED TO CLIPBOARD