1. FXCLM5's Avatar
    is this possible? tether my htc evo phone to my playbook through usb?
    01-31-12 11:59 PM
  2. hahaatsimon's Avatar
    I've been using MYwi on my 4s and it works great
    02-01-12 12:23 AM
  3. jafobabe's Avatar
    is this possible? tether my htc evo phone to my playbook through usb?
    No not yet... but it will with wifi.
    02-01-12 12:25 AM
  4. BB_Bmore's Avatar
    is this possible? tether my htc evo phone to my playbook through usb?
    If you have a laptop you can tether your evo to your laptop and then use a program called connectify to enable your pc to share the connection with your playbook via wifi. Essentially your laptop becomes a hotspot for your playbook.
    02-01-12 02:27 AM
  5. Innovatology's Avatar
    I've used the built-in mobile hotspot function of my HTC Desire HD. Works great.
    02-01-12 02:46 AM
  6. FXCLM5's Avatar
    If you have a laptop you can tether your evo to your laptop and then use a program called connectify to enable your pc to share the connection with your playbook via wifi. Essentially your laptop becomes a hotspot for your playbook.
    interesting, however i dont plan on lugging my phone/laptop/playbook everywhere, and if my laptop has internet access, i dunno why i would be surfing on the playbook, the browsers and memory managements sucks - closes on my all the time.

    seriously, i dont understand people stating the PB oem browser kicks ..... it may do HTML5 well, however it takes like 1 min to load up websites, and always hangs up for a looooooooong period of time and then finishes loading. websites like:

    Slickdeals: The Best Deals, Coupons & Discounts on Laptops, Computers, LCDs, TVs, Dell, HP, Apple, Amazon
    TechBargains: Best Deals, Dell Coupons, Cheap Laptops, Computer Sales

    they are not heavy flash, or graphic sites, ive tried the OEM browser, secure browser, simple broswer, dolphin HD, they all hang up like crazy on those 2x sites.

    on my laptop they load up really fast, like 2 seconds, on my phone it takes about 5 seconds, on the playbook like 1 minute.
    02-01-12 09:05 PM
  7. hpjrt's Avatar
    I just clicked on both links. Slickdeals loaded in 4 seconds and Techdeals took 5 seconds.

    Are you sure your wifi connection is set correctly? I didn't have to do anything special to my d-link but I have read of others having issues.

    Oh ... and I'm on the 1.8 official OS using the native PB browser which really does kick IMO.

    I'm sure that someone else will have better suggestions for you.
    02-01-12 09:17 PM
  8. tofnow's Avatar
    interesting, however i dont plan on lugging my phone/laptop/playbook everywhere, and if my laptop has internet access, i dunno why i would be surfing on the playbook, the browsers and memory managements sucks - closes on my all the time.

    seriously, i dont understand people stating the PB oem browser kicks ..... it may do HTML5 well, however it takes like 1 min to load up websites, and always hangs up for a looooooooong period of time and then finishes loading. websites like:

    Slickdeals: The Best Deals, Coupons & Discounts on Laptops, Computers, LCDs, TVs, Dell, HP, Apple, Amazon
    TechBargains: Best Deals, Dell Coupons, Cheap Laptops, Computer Sales


    on my laptop they load up really fast, like 2 seconds, on my phone it takes about 5 seconds, on the playbook like 1 minute.
    I suggest you may have a network settings or signal problem. I just typed the slickdeals into my PB browser and it loaded in a timed 5 seconds. Using Wireless "g" with WPA2 PSK only. I logged into this forum stream and clicked on the Slicknet URL and it also opened in the 5 seconds. So it is possible it seems.
    02-01-12 09:31 PM
  9. BB_Bmore's Avatar
    It makes sense to me because MY playbook browser is very fast and I get to sit back and relax comfortably while I multi task with web , games , music ,etc.

    Sent from my BlackBerry 9670 using Tapatalk
    02-01-12 11:11 PM
  10. mikeplus1's Avatar
    I just clicked on both links. Slickdeals loaded in 4 seconds and Techdeals took 5 seconds.

    Are you sure your wifi connection is set correctly? I didn't have to do anything special to my d-link but I have read of others having issues.

    Oh ... and I'm on the 1.8 official OS using the native PB browser which really does kick IMO.

    I'm sure that someone else will have better suggestions for you.
    Yeah, those links load in under 5 seconds for me on latest os2 beta using native browser.
    02-01-12 11:26 PM
  11. FXCLM5's Avatar
    im shocked, it took me 31 secs on the native browser top open slickdeals

    i have a 2701hg 2wire att dsl gateway router/modem, very basic router with not many features.

    i seem to just realize EVERYTHING loads slow on the PB, lol and those were the main sites i went to and complained about, whats weird is the router works fine for my laptop, cell phones, nook, everything except for the playbook.

    any suggestions? the browser also frequently closed on me on my first playbook, and it was the same agonizing waiting for pages to load up.
    02-01-12 11:40 PM
LINK TO POST COPIED TO CLIPBOARD