1. heading4tomorrow's Avatar
    I don't remember it being this slow in the past, but it is taking forever to copy a file from PB to PC via USB and sometimes it just hangs at the end of file transfer and it turns red (win 7) and cancels the transfer.
    Does this have anything to do with the Link or Blackberry Device Manager? Is there anything I can try to make it run better?
    05-20-14 12:38 AM
  2. tovento's Avatar
    Do you have any issues transferring to a usb key? I occasionally had an issue like that in the past when traferring files larger than 1 gig. I found I had to keep the playbook awake in order to avoid a transfer cancel. You said speeds are slow: how slow? Typical is 2MB/sec. Very slow by usb transfer rates, but that's the norm. If you are getting much lower, maybe try reinstalling link.

    Using my BBRY to inconvenience 1s and 0s
    05-20-14 07:17 AM
  3. Carl Estes's Avatar
    Have you been using a device that runs on USB 3.0? PB is 2.0.
    Once you drive a faster car, your is a pile of cr**.......

    c
    kbz1960 likes this.
    05-20-14 08:28 AM
  4. heading4tomorrow's Avatar
    Do you have any issues transferring to a usb key? I occasionally had an issue like that in the past when traferring files larger than 1 gig. I found I had to keep the playbook awake in order to avoid a transfer cancel. You said speeds are slow: how slow? Typical is 2MB/sec. Very slow by usb transfer rates, but that's the norm. If you are getting much lower, maybe try reinstalling link.

    Using my BBRY to inconvenience 1s and 0s
    The problem was mainly transferring from PB to PC. I would get around 1mb/sec and while I am OK with steady transfer, I don't like to see it just stop transferring before completing the transfer, that was really strange.

    I am transferring 3GB of videos to my PB now, and it is showing 4hrs 45 minutes at 3MB/Sec.. Even for USB 2 this is slow, very slow. I think it has something to do with the fact that internal storage on PB is mounted as network drive and the transfer speeds get choked.

    This whole thing reminds me why I totally hate any device that does not have removable storage.
    05-20-14 11:59 AM
  5. mh1983's Avatar
    As an alternative, have you tried a file transfer over WiFi? I doubt it'll be much faster, if at all, but am curious...
    05-20-14 12:09 PM
  6. Stephen_TX's Avatar
    In an earlier post, a number of us experienced some of the same problems in addition to PC's not even recognizing the PB. We believe it began happening after one of the PB security updates. My workaround was to use the BB Desktop Manager software to create the connection between the PB and the PC's hard drive, and then it worked fine (speed, etc.) when using Windows Explorer to directly access the drive.
    mh1983 likes this.
    05-20-14 02:30 PM
  7. Carl Estes's Avatar
    I'll try to do a test this eve and dump a movie both thru DTM and just Drag and Drop.
    Side note: How full is your PB? They do not like getting close to capacity. My 2 64 giggers don't like being close to 45/50 gb loaded, or they do start to act a bit wonky. I dumped a few vids (about 4 gb) and then all came back.
    Anecdotal, yes, but I can repeat the circumstances.

    c
    05-20-14 03:02 PM
  8. Stephen_TX's Avatar
    I'll try to do a test this eve and dump a movie both thru DTM and just Drag and Drop.
    Side note: How full is your PB? They do not like getting close to capacity. My 2 64 giggers don't like being close to 45/50 gb loaded, or they do start to act a bit wonky. I dumped a few vids (about 4 gb) and then all came back.
    Anecdotal, yes, but I can repeat the circumstances.

    c
    Carl - my 64's only about 27 - 30 gig full. And I've found the DTM's software painfully slow in the past. I only used it to get access to the Z drive in WE, and then "Dragged and Dropped" or copied and pasted. Good luck!
    05-20-14 03:25 PM
  9. 4hab's Avatar
    I would really like to revive this thread since I am suffering from the same problem! Its unbearable, even Link stops copying at some point. Is there any solution to this meanwhile?
    12-13-14 12:31 PM
  10. tomdooley's Avatar
    I have noticed connection issues between DTM and the PB when WiFi is on.
    Try the transfer after switching off your WiFi?
    P.s. Keep WiFi off fron the time you connect your PB to the computer.

    Hope this helps.

    Posted via the CrackBerry App for Android
    12-14-14 02:29 PM
  11. heading4tomorrow's Avatar
    I stopped transferring back and forth for the time being, plus the cameras stopped working.
    12-17-14 01:27 PM
  12. fschmeck's Avatar
    I have noticed connection issues between DTM and the PB when WiFi is on.
    Try the transfer after switching off your WiFi?
    P.s. Keep WiFi off fron the time you connect your PB to the computer.

    Hope this helps.

    Posted via the CrackBerry App for Android
    ^ This. I get no detection when attached to my PC at all, unless I turn off wifi. Nowadays I try to use the IP address and transfer over wifi. There are also some apps that can help here.
    12-17-14 03:07 PM
  13. all3n7's Avatar
    Toss it!! Now!

    " Initiated from my QNX10 "
    12-18-14 12:49 PM

Similar Threads

  1. So is BB10 ready for Android to be an official feature?
    By scalemaster34 in forum News & Rumors
    Replies: 325
    Last Post: 05-31-14, 09:22 PM
  2. Is anyone paying for whatsapp?
    By campbecw in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 05-20-14, 07:52 AM
  3. Phone charges very slowly.
    By Amritv in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 05-20-14, 07:19 AM
  4. Apparently, the Z3 is NOT selling well.
    By sandman10 in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 05-19-14, 08:14 PM
LINK TO POST COPIED TO CLIPBOARD