1. Inconsistent's Avatar
    When I first bought my playbook, I paired it with my 8530. Internet and email worked fine.
    I upgraded my bridge and OS 2.0.

    Now, I can't access the internet without tethering my playbook. This would be fine, except the phone then goes into Modem Mode enabled and my email doesn't work on either the phone or the playbook.

    Can anybody help me with this? I deleted the bridge and re-installed it and still nothing.

    Thanks
    06-15-12 06:43 PM
  2. RoseBud68's Avatar
    Which version of bridge do you have.
    06-15-12 06:56 PM
  3. FF22's Avatar
    UNinstall the version you have on your phone.

    Try visiting rroyy.com ON YOUR PHONE and download the version of Bridge that matches your phone's OS.
    06-15-12 07:23 PM
  4. BB_Bmore's Avatar
    What he said ^^^=problem solved.
    06-15-12 09:21 PM
  5. Inconsistent's Avatar
    I have version v.2.0.0.30

    I'm going to uninstall it and try what has been suggested. I'll let you know how I make out.
    06-15-12 09:22 PM
  6. Inconsistent's Avatar
    Tried the webpage from my phone. Got a 404 error on each of the links. Tried it from my pc. Same thing.
    06-15-12 09:42 PM
  7. jhanks64's Avatar
    Its not www, just rroyy.com. I just tried it and it works
    06-15-12 10:15 PM
  8. FF22's Avatar
    It worked in firefox just now with and without the www. It is rroyy.com - that is RRoYY.com, 2 r's and 2 y's.

    And actually, I sometimes recommend navigating the site on the computer to know what's what, then going on the phone as it has to be downloaded on the phone.
    06-16-12 12:35 AM
  9. Rangrfan's Avatar
    If the dude can't get to a website he ain't gonna be able to fix his simple problem
    06-16-12 01:13 AM
  10. togardergrosse's Avatar
    rroyy.com is currently offline I guess..
    Tried it on my PC and Bold.
    Hopefully it will come back soon.
    06-16-12 02:03 AM
  11. Devhux's Avatar
    Yup, not loading anything here either.

    Just to clarify, are you saying you can no longer access the Internet on your phone either? (i.e. when you aren't using the PlayBook). If that's the case, then it sounds like something else. I know people have had issues tethering their PlayBooks with the 2.0.0.30 Bridge update if they don't have a tethering plan, but to me it sounds like something different here.
    Last edited by Devhux; 06-16-12 at 02:26 AM.
    06-16-12 02:24 AM
  12. abcomputin's Avatar
    rroyy.com is up now
    06-16-12 10:08 AM
  13. Inconsistent's Avatar
    The site was down when I tried to go in there and you were correct. I was using "www" the first time. Once I did get to the site, it wasn't working so, I deleted my bridge off my phone. Something went wrong, and it took about 8 tries and restarts to actually recognize it was deleted. It would no longer bring up a delete option or a re-install option. Only a support button. I re-installed the blackberry apps and the bridge FINALLY came up with the re-install button.

    Once I re-installed, it now works great.

    I'd like to say a big thank you to you guys (and girls if applicable) for taking the time to help me with this. You guys are amazing and probably not recognized enough for taking time out of your lives to help people with problems like this.
    06-16-12 10:20 AM
LINK TO POST COPIED TO CLIPBOARD