1. Vidge's Avatar
    So i updated to the latest bridge & BBM software and everything works except my email. All of the other bridged apps work fine. I've tried restarting my 9700 and the PlayBook, re-pairing the devices and it is still a no-go. The mail is on my BB, so that's not the problem. I just cannot view it on the PB. Ideas welcome.
    05-02-11 02:07 PM
  2. Cleanton's Avatar
    05-02-11 02:13 PM
  3. Vidge's Avatar
    I see that - but does it apply when I can access everything else EXCEPT the messages? It looks like to me that is for a situation where the bridge app isn't working at all.

    Thanks
    05-02-11 03:13 PM
  4. Vidge's Avatar
    OK - a little more information.

    I cannot access my email on the Playbook, although I can access all of the other bridge applications. Specifically, I cannot access the screen that shows the list of emails on the left and the content of the individual emails on the right. If I click on the email in the notification area, I can read that one email, but because I cannot get to the list, I cannot read any others.

    This problem ONLY occurred after I downloaded and installed the latest bridge application for my BB9700 - version 1.0.0.83 I am running PB version 1.0.1.1710

    To try to fix the problem, I have tried deleting and re-establishing the bridge connection between my phone and the PB. I have deleted the Bluetooth pairing and re-established. I've reset both the phone and the PlayBook. And I've sat on hold with RIM "tech support" people for an hour and a half, all to no avail.
    05-02-11 03:58 PM
  5. lnichols's Avatar
    Send yourself an e-mail and when it opens, on the bottom left hand side of the e-mail you'll see a white arrow that kind of loops back on itself, click on it and your messages may show back up.
    05-02-11 04:30 PM
  6. Vidge's Avatar
    I have narrowed the problem further - it's just one of the two email accounts that I have on my BB. One works fine - I see it when I click on the View Folder thing - but the other does not.

    So that's why the "All Messages" thing is hanging up. It won't load one account.
    05-02-11 04:35 PM
  7. psiclne's Avatar
    Ok this is now happening to me - was working fine all day, and then I got an email this evening and I tried to view it and it keeps trying to display the email app -I can minimize it and swipe it away.

    Rebooted BB & Rebooted PB - didnt help.
    Deleted the Bridge App - reinstalled - didnt help
    05-03-11 02:19 AM
  8. psiclne's Avatar
    Last resort last night was to do a security wipe - which fixed my issue. So I can (again) view & respond to emails via Bridge. But in the process I lost the 2 games (which is easily downloaded via app world) and lost the HD Demo Video (no biggy). All is good again
    05-03-11 04:15 PM
  9. darep's Avatar
    I had this issue on 1.01, did a reload and it squared it away. Upgraded to 1.03 earlier in the week, and today it's doing it again. Just opens the messages bridge interface and the circle spins but it never loads up the message list. Every other bridge function works as expected.

    I'm not doing another reload every time this happens. Hopefully RIM's looking into it. They really need to get this thing ready for primetime. I've got customers that are looking for a tablet solution for monitoring their datacenter infrastructure systems and until they get the kinks out, I'm not putting my name behind this thing.
    05-05-11 12:12 PM
  10. scorn242's Avatar
    And I thought I was losing my mind! So here's what I posted on the BB forums today, sound familiar?

    Bridge Message app and Torch (AT&T) continuous startup loop. So this bug has been with me from receipt of the tablet. First versions: PB is 1.0.3.1868, Torch is AT&T bundle 2342, Bridge is 1.0.0.83.

    Has anyone experienced the following transitional Messages behavior?

    You successfully make the Bridge connection and all Bridge sub-apps (as I call them) work as expected. So Messages, Contacts, Bridge Browser, Calendar, BBM, MemoPad, Tasks and Bridge Files are just fine. Then typically within 48 hours of use I will launch the Messages while connected to my Torch and the app attempts to launch and I'll see the beginnings of the 2 panes with the spinning green circle spinning and then screen goes grey with no panes showing for 2 seconds and then back to that same app start screen with the panes and the spinning green circle and then back to grey screen again over and over.

    I've attempted the hard starts, soft starts, Bluetooth connection rebuilds, Bluetooth MAP options that, Bridge rebuilds and the like associated with the Bridge error messages people have been posting and none solve the issue.

    The only way I've found to get Messages working again is to use the Desktop Manager Update method effectively blowing out the tablet and rebuilding from scratch. Also if I do this update method AND restore my backup I get exactly the same problem.

    I hope someone may have at least experienced this and I'm not losing my mind.

    Any feedback would be appreciated.

    Thx!
    05-05-11 12:35 PM
  11. Vidge's Avatar
    interestingly enough, my issue just fixed itself. I didn't do anything but it just started working. And support was useless. Supposedly my case was escalated and I was to hear back from them but never did.
    05-05-11 01:04 PM
  12. sportline's Avatar
    this bridge is indeed a mickey mouse game. takes a lot of patience.
    05-05-11 01:22 PM
  13. darep's Avatar
    I tried a number of posted suggestions with no luck - until I got to the one suggesting the deletion of an email. i deleted all of the emails from today on my phone that my Outlook client would typically classify as junk, and it let me open my messages on the Playbook again. Since i use BIS, I doubt it has anything to do with my Outlook rule, they were just messages I didn't need. I will try the same thing in the future if it happens again.
    05-05-11 06:42 PM
  14. eanjr1964's Avatar
    Same thing happened to me. Tried everything else. I deleted email accounts on my phone and rebooted phone and playbook. Works fine now.
    05-14-11 10:44 PM
  15. ErnieH's Avatar
    I went through this same Bridge email failure a few weeks ago and eventually got it working with multiple pairing deletes. I'm not sure what final combination made it work, but it did finally work. Now today it's failed again. I'm getting the second strange PAS-SWO-RD screen. If I disable the password on my Torch the Bridge email screen on my Playbook just flashes and restarts in a continuous loop. I've tried every knowledge base instruction I can find.

    This is so tiresome. Everyone is eager for new features anticipated in the next update. I'd be satisfied if they'd just fix this nonsense.
    05-24-11 07:11 AM
  16. ErnieH's Avatar
    Resolved with a Security Wipe. After a restore all I've lost is my bookmarks. If/when it happens again I'll skip all this messing around and go right to Wipe.
    05-24-11 09:00 PM
  17. hjang86's Avatar
    in my case, i found in my app world that my Bridge was actually "uninstalled". i dont know how that happened, because the app is obviously running. so i just reinstalled the app on the phone.
    06-21-11 01:53 AM
  18. 1anson's Avatar
    I had the same problem my Bold 9900 was shown as connected via the bridge to the Playbook and checking the contacts and texts on the PB they were there and accessible. I then set up the Bold to act as a touchpad for the PB and it worked, the arrow moved and opened icons as commanded, but I still couldnt get the emails to move across.
    I had an email address which was NOT on the Bolds email setup so I went to Setup and Email Accounts and entered this new address onto the Bold; the PB received an Activation Server email and began to receive emails from the new address.
    I went back to the Setup options / Email Accounts, (I had 6 email addresses listed), I deleted the first address then re-entered the email details and again the PB received an Activation Server email followed by emails for that address. I repeated this process, delete then re-enter for the other email addresses and each one was acknowledged on the PB and emails began to load.
    If you have this problem, I hope the solution works for you.
    07-08-14 03:15 PM
LINK TO POST COPIED TO CLIPBOARD