1. blockbuy's Avatar
    ooooooh - another update due?????

    There was an error connecting to the update server
    Please try again later (66048 )
    06-01-12 03:24 PM
  2. Superfly_FR's Avatar
    not here. Probably a network error ... since this is a client message, not a server maintenance one.
    06-01-12 03:27 PM
  3. BerryClever's Avatar
    I am getting the same thing too. I tried to see if there was a small update (read there was a 13mb update after 2.1), and got that message. Maybe it is another update, but maybe it is because a lot of people were trying to download the beta. A lot of more patient people (not me) wait a day or more before updating incase it screws everything up.

    Edit: I just restarted and works now. No update though.
    06-01-12 03:27 PM
  4. kyleheney's Avatar
    I've had this error since I loaded the new Beta.
    06-01-12 03:28 PM
  5. Superfly_FR's Avatar
    (read there was a 13mb update after 2.1)
    Edit: I just restarted and works now. No update though.
    Actually, might be an update of 13 MB ;-) was me.
    Cool you got it back connected. Restart is often a good ... start to solve many issues
    06-01-12 03:36 PM
  6. BB_Phoenix's Avatar
    Just doing the update now without a hitch...95% finished. Downloading at a good clip as well. Oops just made 100%

    Now Installing.
    06-01-12 03:45 PM
  7. blockbuy's Avatar
    Still the update servers are down when I try. A 2.1 feature????
    06-03-12 06:08 AM
  8. kill_9's Avatar
    According to acquaintances Research In Motion experienced intermittent network connectivity problems overnight. I cannot verify this claim but there you go boys and girls. There is not likely to be any official BBOS 2.1 release next Tuesday.
    06-03-12 07:05 AM
  9. hpjrt's Avatar
    So this is an update to the 2.1 beta?
    06-03-12 07:32 AM
  10. blockbuy's Avatar
    Still get the error message when checking for update.
    06-07-12 05:32 AM
  11. Superfly_FR's Avatar
    Still get the error message when checking for update.
    Tried to check for the update using the DM ?
    06-07-12 05:34 AM
  12. blockbuy's Avatar
    Tried to check for the update using the DM ?
    What update are you refering too please?

    I'm already on 2.1 beta - just clicking the update button.
    06-07-12 06:47 AM
  13. blockbuy's Avatar
    a stop/start seems to have resolved this. strange as it's been cycled a couple of times.

    hey
    06-08-12 06:44 AM
  14. Lendo's Avatar
    I'm getting that error too, gonna try a reboot.
    09-23-12 01:31 PM
  15. Lendo's Avatar
    1MB update after the restart.. hrm.. and requires another restart
    belidzs and belidzs like this.
    09-23-12 01:33 PM
  16. CairnsRock's Avatar
    Strange to me that a server problem is taken as a prelude to an update.

    If RIM need to shut down a server prior to an update, then they are bad shape indeed.
    09-23-12 01:45 PM
  17. Lendo's Avatar
    Well it would seem that it was from updating and not rebooting. After I did a restart it worked fine
    09-23-12 01:47 PM
  18. BB_Bmore's Avatar
    I think something announced at Jam will explain the problems they have been having with the servers this week..there is a transitioning happening in Waterloo..a big one.
    09-23-12 01:48 PM
  19. belidzs's Avatar
    Yesterday I was trying to update to beta for the first time, but even though I registered my PIN on the developer site, I never get the update notification. Even if I press the check for updates button. Bummer.
    09-23-12 01:58 PM
  20. BB_Bmore's Avatar
    Register again. I've had to do this a time or two.
    09-23-12 02:08 PM
  21. belidzs's Avatar
    I registered like five times. However, I tried to use a UK proxy (I live in Hungary), and now my PB finally triggered the notification. since the proxy is very slow, I cleared my proxy settings, but fortunately the downloading process continued without any problem. I can't see why Hungarian users can't be developers for rim devices, but I've pretty much got used to it
    09-23-12 02:45 PM
LINK TO POST COPIED TO CLIPBOARD