1. dmcclure2's Avatar
    So I plugged in my PB to synch it, and it popped up to tell me there was a new operating system update. Followed the instructions, and it offered to load 2.0.1 Bundle 358. It warned that the download could take an hour, which it mostly did. But after downloading, it just sat there without installing. For 13 hours.

    Finally disconnected to try again, and now the thing is a brick. It will charge, show the lightning bolt, green light, red light, and even the Playbook logo. But that is all.

    Tried a hard reset...no luck.

    Anyone have any idea on how to get it back?
    09-24-12 07:14 PM
  2. antiRIM's Avatar
    If you were running OS 2.0.1.668 or OS 2.1.0.840 then your playbook will brick itself when you try to load OS 2.0.1.358. Only solution is to use cfp and load 2.0.1.668.
    Graheem likes this.
    09-24-12 07:17 PM
  3. diegonei's Avatar
    Or re-register for the beta and debrick... Been there... Desktop Software takes a heck long, bug never disconnect during an update, no matter how long it is taking. You see the results already.
    09-24-12 09:54 PM
  4. BB_Bmore's Avatar
    I registered today and didn't get anything. Someone else reported the same but I guess it could just be a hiccup?
    09-24-12 10:39 PM
  5. Chaplain_Clancy's Avatar
    I tried the upgrade 'downgrade' and it failed on me too, but I was able to disconnect and reboot the 2.1 Dev Beta wirelessly. I figure I'll let it sit there awaiting the next 24 - 48 hours and see what the Jam gives us.
    09-24-12 10:50 PM
  6. dmcclure2's Avatar
    I know this may be common among those who run beta software, but I have never done that, never "side-loaded" anything, have not downloaded an app in months.

    I successfully upgraded to 2.0 this summer, and while I heard much chatter about 2.01 waited until it showed up as an "official" upgrade.

    Managed to hard boot and attempt again...same thing. Downloaded the upgrade, it started to install...and 27 hours later, nothing.

    Suggestions?
    09-26-12 01:02 PM
  7. bay1902's Avatar
    This is so very strange, particularly as .358 is a stable build? Silly question, but have you called / emailed RIM about this? I mean we're not talking about someone 'taking it into their own hands' and installing the beta as a dev, we're talking about a normal user who followed on-screen instructions & then has been left bricked.

    Whilst I appreciate the advice / guidance being put to you by much more informed users than i, particularly where debricking / beta installs are concerned, I would suggest that RIM customer services need a call about getting this one sorted.

    Not much useful advice on how to resolve, but that's how I think you should go with this.
    09-26-12 02:47 PM
  8. rsvp's Avatar
    I have two Playbooks, a 16 and a 32. According to the About tab both are running OS 2.0.1.358.
    Last Tuesday evening the 32 reported that a an application update 2.0.1.358 1MB was available.
    Why is it reporting an update is available on one and not the other?
    I am reluctant to use the update button for fear of the unknown .
    Any words of wisdom?
    Thanks
    09-27-12 11:56 AM
  9. dmcclure2's Avatar
    Sorry, but RIM does not provide free support after the first 90 days. I'm not going to pay half of the retail price of the Playbook to ask them why their own update bricks my machine?

    Of course, I can always follow their other advice, which is to search the knowledge base...hahahahahahaha!!!!

    Time to pull the plug on this nonsense and throw my Blackberry equipment in the trash.
    09-27-12 12:48 PM
LINK TO POST COPIED TO CLIPBOARD