10-20-12 04:01 PM
34 12
tools
  1. spike12's Avatar
    Mine occurs even when I don't have bridge active..It happens as long as I have the app installed on my phone, even with bluetooth off.. the only way I seem to get it to stop is to turn wifi off or to delete bridge.
    10-10-12 12:39 PM
  2. Matt J's Avatar
    Mine occurs even when I don't have bridge active..It happens as long as I have the app installed on my phone, even with bluetooth off.. the only way I seem to get it to stop is to turn wifi off or to delete bridge.
    Hmmm.... you're right. I tuned off Bridge and Bluetooth and it's still pulling data through Wi-Fi. If I turn of the Mobile Network, it still pulls data through Wi-Fi. The only way it seems to stop if when I turn off Wi-Fi. When everything is ON, except Wi-Fi, there is no data consumption....so it is definitely something coming through Wi-Fi. It started the moment I updated to OS 2.1 and Bridge 2.1 and hasn't stopped since.
    10-10-12 12:45 PM
  3. spike12's Avatar
    Ya... very annoying to say the least.. I downgraded back to 2.0 from rroyy's website... My phone won't last the day with all that heavy battery drain.
    10-10-12 12:49 PM
  4. madman0141's Avatar
    haha, once we figure this out I will have a new sig!!

    Schweizerische Industrie Gesellschaft !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! OOOPS Yes I hope the 9900 problem gets fixed.
    10-10-12 01:21 PM
  5. spike12's Avatar
    haha, once we figure this out I will have a new sig!!

    Schweizerische Industrie Gesellschaft !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! OOOPS Yes I hope the 9900 problem gets fixed.
    Actually I have a 9790, so I'm not sure if its specific to the one model..
    10-10-12 01:23 PM
  6. spike12's Avatar
    MattJ, just a quesiton, which service provider and OS are you using? Also what apps do you have installed, I have bbmusic, twitter, facebook, advance os and led, bb traffic and poynt.
    10-10-12 02:00 PM
  7. Matt J's Avatar
    MattJ, just a quesiton, which service provider and OS are you using? Also what apps do you have installed, I have bbmusic, twitter, facebook, advance os and led, bb traffic and poynt.
    I don't use Facebook or Twitter. I just have BB traffic, Poynt and some other utility apps... Nothing running in the background at all. I with Rogers in Canada...and my OS information is in my signature line .
    10-10-12 05:22 PM
  8. spike12's Avatar
    I finally figured out how to stop it..I disabled wireless Network on my router and am running ln b/g. Seems very stable now.
    10-20-12 01:10 PM
  9. ClassyBOLD's Avatar
    I'm using an older Linksys WRT54G 1.1 router. The main issue with this seems to be the additional strain it is placing on the 9900's battery. It seems to always be "pinging" the PlayBook, even if there is not actual bridge activity....
    Have you tried uninstalling and re-installing the Bridge app on your phone? Would also recommend you unpair with your Playbook and then repair after you re-install the Bridge app.
    10-20-12 04:01 PM
34 12
LINK TO POST COPIED TO CLIPBOARD