1. timmartin's Avatar
    Wondering if anyone else experiencing similar problems. If I try to update an application I get error installation error 0003 - 0005. I am also unable to log into appworld using my usual login. If I go to ' forgotten password' I get a connection network error yet I am able to view Apps and browse the Internet. Another 668 bug??
    08-12-12 12:54 PM
  2. hpjrt's Avatar
    I have updated an application since updating to 668 so I can't help you with your problem. Hopefully someone else will have some useful tips for you.
    08-12-12 01:04 PM
  3. diegonei's Avatar
    Wondering if anyone else experiencing similar problems. If I try to update an application I get error installation error 0003 - 0005. I am also unable to log into appworld using my usual login. If I go to ' forgotten password' I get a connection network error yet I am able to view Apps and browse the Internet. Another 668 bug??
    Delete the wifi network from the saved profiles and connect again.

    I have updated an application since updating to 668 so I can't help you with your problem. Hopefully someone else will have some useful tips for you.
    +1 to the post count then, eh?
    08-12-12 01:11 PM
  4. fucsia's Avatar
    I have the same problem after updateing to .668. Deleting the wifi network does not fix the problem. Even changing the system date does not help. Any suggestion ?
    08-12-12 01:31 PM
  5. hpjrt's Avatar
    Delete the wifi network from the saved profiles and connect again.



    +1 to the post count then, eh?
    Um ... I think you failed to comprehend the point. Unlike the OP, I was able to update an app after the 668 update.

    Are you saying I should not have shared this info with the OP? Are you suggesting that by virtue of sharing this info with the OP my post was therefore useless since my experience wasn't the same as his/hers? Further are you suggesting that the only reson I responded to the thread was to increase my post count?

    Really?
    08-12-12 02:48 PM
  6. JohnBoy28's Avatar
    I have had my Playbook for over a year with not a single issue or complaint. It has worked flawlessly.

    Now, with this update I am having the same problem. I can't update apps or download new ones. I get the same error as timmartin.

    Can anyone suggest a fix?
    08-12-12 08:23 PM
  7. rexrim's Avatar
    i have same problems with u on this .668 sometimes my appworld didnt work nicely..

    Sent from my BlackBerry 9900 using Tapatalk
    08-12-12 08:59 PM
  8. diegonei's Avatar
    Um ... I think you failed to comprehend the point. Unlike the OP, I was able to update an app after the 668 update.

    Are you saying I should not have shared this info with the OP? Are you suggesting that by virtue of sharing this info with the OP my post was therefore useless since my experience wasn't the same as his/hers? Further are you suggesting that the only reson I responded to the thread was to increase my post count?

    Really?
    Well, yeah. Coming to share you didn't have the issue and you hope somebody else can help qualifies. OP was indeed asking for help.
    08-12-12 11:17 PM
  9. JohnBoy28's Avatar
    after two weeks not working I can now update apps. It started working correctly this AM
    08-14-12 10:03 AM
LINK TO POST COPIED TO CLIPBOARD