1. panteraroz's Avatar
    Hello, I'm old to BB but new to PB. I just bought one given the latest discounts, I managed to put all necessary apps but I am unable to see my Z10 text messages on the PB (latest OS versions on both, latest bridge on Z10), it keeps displaying that loading circle on the screen. In the meantime there is always a 2 unread messages alert in the top left corner even if there are no unread messages on the phone. Any solution?
    08-28-14 11:20 AM
  2. relyc's Avatar
    No ideea anybody? It's quite frustrating, they are pairing right, but I cannot see any text messages.

    Posted via CB10
    09-01-14 04:07 PM
  3. relyc's Avatar
    I have the same problem with the same device, Z10 running OS and a PlayBook OS 2.2

    Posted via CB10
    09-01-14 04:09 PM
  4. AWB70's Avatar
    Seems to be an intermittent fault. Does the same thing to me with same devices as you. Rebooting both and deleting/ re adding in blue tooth devices may help but to be honest I've tried all these combinations and nothing definitely worked in any particular order.

    Some days I pick up the playbook and text works. Other days it doesn't, if you find an answer I'd love to hear it. Coincidentally I was on mine tonight for the first time in a long while and it worked seamlessly, the last time I used it it didn't!

    Posted via CB10
    09-02-14 05:01 PM
  5. AWB70's Avatar
    For future ref if you delete your text messaged from the phone one at a time you will find the one that is preventing them loading in. I'm currently looking to see if there's something in common here but the quick fix is just delete all messages from the phone, it will then work.
    10-06-14 01:50 PM

Similar Threads

  1. How do I Fix Using PayPal as my Payment Method?
    By shardulxz in forum BlackBerry World
    Replies: 17
    Last Post: 01-13-16, 04:53 AM
  2. How to restart Hub on OS release .725?
    By DjChriZ in forum Ask a Question
    Replies: 2
    Last Post: 08-29-14, 11:21 PM
  3. Replies: 7
    Last Post: 08-28-14, 06:52 PM
  4. Could not load 10.3 on my Z30
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-28-14, 10:57 AM
  5. Z30 took an update and now it is getting message to update BB link.
    By Peter MacLean in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 08-28-14, 09:58 AM