1. J_Lugnuts's Avatar
    Hi everyone. first time here.

    I'm digging my new PB, with one exception. I'm not able to open my web based e-mails. l can log into the account, see the list of new messages in the inbox, I can even compose and send new e-mails, but I can't open anything.

    Of course one solution would be to switch to a more common e-mail provider (like Gmail, for example), but l've been been using my e-mail for ten years and I'm not about to change.

    If anyone is willing to help, I will post the necessary details to log into a test e-mail account l have set up.

    Sad to say, but if this can't be resolved, I'll have to return the Playbook. The unit is useless without e-mail.

    Thanks!
    12-30-11 01:14 PM
  2. Unsure2's Avatar
    Sure, post the info and I'll try to access the test account.

    There is also another browser, "SimpleBrowser," available on AppWorld that might help, if it's a browser issue.
    12-30-11 01:33 PM
  3. J_Lugnuts's Avatar
    Thanks for the reply.

    Log in here: Atmail - Login
    User name: playbook
    Password: 123456
    12-30-11 01:57 PM
  4. J_Lugnuts's Avatar
    Thanks for the suggestion, but no luck with SimpleBrowser.
    12-30-11 02:17 PM
  5. TheScionicMan's Avatar
    The messages never seem to load. Looking at the icon to the left of the emails, it looks like a spinning wheel and the image name is notloaded. Also, if you kinda hover over the link, you'll sometimes see a small box that says 1 item to move. Odd. I also tried it in SimpleBrowser and Desktop Browser with all the desktop user agents and it always looks the same. I was able to send a message.

    You should be able to work around this with GMail without having to abandon your email address. You can set GMail to check in and retrieve your IMAP email and it will also send using your email addy. I would suggest checking it out before you return the PB.
    Last edited by TheScionicMan; 12-30-11 at 02:32 PM.
    kbz1960 likes this.
    12-30-11 02:29 PM
  6. FF22's Avatar
    Odd for sure.
    12-30-11 04:35 PM
  7. zoban's Avatar
    Hmm if it's a POP email ie. use Outlook Express or Windows Mail etc to connect to it on your desktop or even have an IMAP option try the droid port of "Email" or "Kaiten Mail"

    Provided you are on the OS2 beta anyway.
    12-30-11 04:37 PM
  8. Unsure2's Avatar
    Got them to open.. Used finger to highlight message, the brought up virtual keyboard (diagnol bezel stroke) and hit return. Works.
    12-30-11 04:54 PM
  9. FF22's Avatar
    Got them to open.. Used finger to highlight message, the brought up virtual keyboard (diagnol bezel stroke) and hit return. Works.
    Well done! I can confirm this worked. I had tried different things but not the keyboard.

    Keep the PB!!!
    12-30-11 05:25 PM
  10. J_Lugnuts's Avatar
    Bloody brilliant! Why couldn't I figure that out myself?

    Thanks for not saving me two hundred and fifty bucks!
    12-30-11 06:26 PM
  11. TheScionicMan's Avatar
    Nice. Good idea to save away for future reference...
    12-30-11 06:29 PM
  12. Unsure2's Avatar
    Sorry you won't be saving money on this one, but there are tradeoffs
    12-30-11 06:44 PM
  13. Coyotebc's Avatar
    When I tried this solution on lotus notes webmail, I could not open the e-mail or get the keyboard to appear.
    Any suggestions
    12-31-11 03:27 AM
  14. Coyotebc's Avatar
    Got the keyboard to appear, but hitting return does not open the e-mail
    12-31-11 03:28 AM
  15. FF22's Avatar
    Got the keyboard to appear, but hitting return does not open the e-mail
    A page has to fully load or the keyboard may not appear to quickly close. Did you point/highlight an email before bringing up the keyboard. I don't have lotus notes to check.

    Let's see if Unsure solves this one.
    12-31-11 10:43 AM
LINK TO POST COPIED TO CLIPBOARD