1. gadgetjunkie89's Avatar
    The past few days have been quite frustrating with my Playbook's native email app. First, repeated and constant requests for my yahoo! password for that account. Now, I can't even access my messages because of the error in the thread title. It gives a long list of error codes, something about a service server error. Any suggestions on how to resolve this?
    05-31-12 02:28 AM
  2. BigAl_BB9900's Avatar
    Hi

    Have you tried deleting the yahoo account from your PB

    Doing a three fingered reset

    And then adding the yahoo account again to the PB

    It solved my similar problems (and I am pretty sure there are other threads on here re: similar issues & resolutions)

    Hope this helps
    05-31-12 03:12 AM
  3. BB_Bmore's Avatar
    You have to setup two step authorization or something for yahoo and Gmail. After I did this I didn't have any other problems with yahoo or Gmail account.
    05-31-12 09:43 AM
  4. PFCSystems's Avatar
    I updated to OS 2.1.0.560 Developer Beta, and the mail client worked fine for a day, even landscape modes, but I noticed that it sometimes hung up and that it did not appear to always download gif files (or is it that the dowload folder for pics is now limited to only 28 files with this build???) Now, this morning, I cannot access mail at all with the "Unable to open a PIM session" error....Service Error 4...file is encrypted or is not a database". I deleted all email accounts and then was able to see mail for a while until the same error appeared AGAIN.....should never have updated to this dev beta build...I cnanot even watch the news in the web browser...
    06-04-12 03:45 PM
LINK TO POST COPIED TO CLIPBOARD