1. Skele's Avatar
    Hi guys,
    I had B Bridge installed on my BB 9700 and today morning after the update today it never showed up. So I uninstalled the BBridge and now it won't install. Any help on installing the same is much appreciated.

    TIA

    Skele
    Last edited by Skele; 12-21-11 at 09:18 AM.
    12-21-11 08:35 AM
  2. FF22's Avatar
    There may be a problem with the 9700 and bridge - there's another thread.

    You may want to try rebooting, seeing if it is still isntalled and try again or...

    visit rroyy.com and visit his archives and download an older version of the Bridge.

    good luck
    artman71 and Maestra like this.
    12-21-11 09:36 AM
  3. artman71's Avatar
    Thanks F2, I was having the same issue as the op. Went to rroyy.com and downloaded, working fine now.
    12-21-11 01:10 PM
  4. patpatiar's Avatar
    I was having massive problems with my bridge when i upgraded to the latest os 2 beta.

    the bb and the pb didn't seem to pair up properly at all. I reverted to manual pairing, re installing bridge on my bb and restarted by pb and tried a couple more times and finally they were able to pair with each other.
    i haven't had any problems since.
    12-21-11 01:32 PM
  5. pudgedabarber's Avatar
    I'm also unable to use BB Bridge on my 9900.It only shows that it's installed but cant access it.
    12-10-12 10:31 PM
  6. pudgedabarber's Avatar
    Problem solved!Went to www.rroyy.com as suggested and downloaded an older version and it's working.Thanks guys!
    12-10-12 11:01 PM
LINK TO POST COPIED TO CLIPBOARD