1. Mr Flibble's Avatar
    Hi!

    So it's not the biggest problem in the world, but it's annoying! I cant change the wallpaper on my playbook! I can browse to my wallpapers folder under pictures, I can browse through pictures stored on the playbook, but if you try to change the wallpaper to a new picture, it confirms it has been done - however going back to the home screen shows it's still the same wallpaper as before.

    I even tried deleting the picture that's being used as wallpaper, but it still displays.

    Like I say, hardly the most annoying thing in the world, but is there any way around it?

    Thanks in advance!
    05-28-12 04:06 AM
  2. markryb's Avatar
    Happens about once a month since 2.0 update. Turn it off/on..works fine after. ..must be a glitch.
    sharpehenry likes this.
    05-28-12 04:56 AM
  3. Mr_Bunny's Avatar
    It happens to me now and then even after a restart, I found I need to rename, move to different folder or delete the photo and then do a restart, this seem to work for me, I haven't tried a hard rest.
    05-28-12 05:30 AM
  4. chaddeus's Avatar
    hahaha.. I just know today that you can change wallpaper after a few months of using it...

    - Charles
    sharpehenry likes this.
    05-28-12 05:32 AM
  5. Mr Flibble's Avatar
    the reset option worked! thanks!
    05-28-12 06:05 AM
  6. russnash's Avatar
    I've seen this too on occasion, a reboot always fixes it and then the newly selected wallpaper appears.
    05-28-12 07:57 AM
  7. Spencerdl's Avatar
    Yes, this is a known "bug" since update 2.0. A restart usually clears the availability of a different wallpaper.
    05-28-12 08:02 AM
  8. Telespielstube's Avatar
    For me it is the other way around. How can I change the wallpaper back to the default setting? I have the latest OS.
    10-02-12 04:09 PM
  9. diegonei's Avatar
    If you have the stock images, just select it from the wallpapers folder. Now, if you lost them, only way to get stock images back is by debricking.
    10-02-12 04:16 PM
LINK TO POST COPIED TO CLIPBOARD