08-17-12 03:26 PM
86 123 ...
tools
  1. bourgolo's Avatar
    Hi Folks!

    I've been trying repeatedly since last night to do a full backup of my PB using the desktop manager. It keeps stalling around 1.4 GB out of 2 GB and then I get a back up error message.

    I searched the Forum and other people were having this issue over the spring and summer. No clear solution was posted that I can find. I tried a security wipe, tried restarting the PB, and even moving the backup folder to a location other than the default directory. Oh and I tried reinstalling the desktop manager. Still no luck.

    Any solution or fix that I am missing???
    Last edited by bourgolo; 12-31-11 at 02:54 PM. Reason: additional comment
    12-31-11 02:49 PM
  2. FF22's Avatar
    Well, a Security Wipe did allow me to Backup.

    But I just added about 5 or 6 more apps and just tried - I was able to backup Settings. But Apps failed about 1/3 of the way into 3gigs.

    I am now trying again after deleting one of the apps. Still failed. Will keep removing and see what happens.....
    12-31-11 04:04 PM
  3. zoban's Avatar
    Suggestion would be to try a newer DM.. Using 7.0.0.32 here and just did a 3.89GB backup no issues..

    On a Win7 x64 PC mind you but that should be a huge difference less yer still on win2k or something.
    12-31-11 04:20 PM
  4. olblueyez's Avatar
    A fresh install of all apps will give you less problems down the road. Plug the phone into your computer and use AppWorld on your computer to install what you can, saves time.
    12-31-11 04:35 PM
  5. peter9477's Avatar
    F2, you've been in this situation before, haven't you?

    I think you're also aware of the other thread where someone noted the finding from the BB support forums, where the Recipe Box app was positively identified as one which can (and does, for most people who've tried) prevent backup, merely by being installed.

    In case you're not in the loop on that, note that when I was experimenting, uninstalling it followed immediately by a backup still failed. Doing a restart before the backup worked, as did waiting 10-15 minutes after the uninstall (but not restarting), which I assume allowed some housekeeping to clean up any leftover "app droppings".
    12-31-11 05:12 PM
  6. FF22's Avatar
    Well, I did RESTART. Got about 1/3 way through again and terminated badly.

    So I just reinstalled all those things and will find a nice WET WEEKEND and maybe do another Security Wipe.

    But frankly, this is not the way to run an airline. A Security Wipe is a real time burner. Making sure 20 or so gigs of data goes both ways. Then reinstalling apps.

    Have you/anyone figured out what about RECIPE BOX bungs things up? But it is an official Appworld App so "passed" whatever review Rim provides?

    I just thought of something but since my keyboard stopped clicking I'm rebooting for that. I'm going to clear a cache or two when its back.


    I'm back (in best Arnold/Terminator imitation):

    Okay, PETER or other knowledgeable insider: What is being backed up when one does a Custom Backup and selected APPLICATION DATA? It is not merely the various apps we've installed is it? It is also the data they've picked up whatever that might be? As opposed to the SETTINGS?

    As I indicated, I decide to clear a cache (I will not implicate the program publicly at the moment). The estimated backup was going to be approx 3.3gigs. Clearing that cache, the estimate was 2.8gigs. And the backup SUCCEEDED. I had reinstalled most of my sideloaded apps and tried and failed. Then I cleared the cache and the backup worked.

    I am not knowledgeable about the entire "sandbox" concept but if that Recipe program can screw up backups and an app's potential data storage can screw up backup, something needs a bit of work. The backup routine needs better error-checking and needs better filtering so that stuff like this does not happen. Obviously, individual users may not have the time to trouble-shoot with rim but is there some real reporting mechanism they have so that such info gets really looked at. (revealing my potential elderhood - years ago, it took us about 3 months of serious pestering to convince the world-renown IBM that they had a problem with their random access memory - it was quite a struggle and lots of denial and, a final AHA, you folks are right!). I'm too old to repeat that but I can give them info. But maybe with Recipe X, they can have sufficient insight into what might cause such problems.

    Happy New Year everyone......
    Last edited by F2; 12-31-11 at 06:33 PM.
    roger33-33 and bourgolo like this.
    12-31-11 05:48 PM
  7. snoozininsomniac's Avatar
    just wanted to say that this thread helped me with my issue of backup failing at 99%. deleted recipe box and rebooted playbook and backup worked just fine.
    jafobabe likes this.
    12-31-11 06:50 PM
  8. JeepBB's Avatar
    I don't have that App, and I haven't been able to do a full backup of the PB since June/July. So, if it's down to a "bad app", there's more than one culprit.

    Given that this is a long-standing issue reported both on these forums and on RIM's own forum, you'd think someone in RIM would have progressed a solution... they can't all be working on OS2 surely?
    12-31-11 06:58 PM
  9. FF22's Avatar
    I don't have that App, and I haven't been able to do a full backup of the PB since June/July. So, if it's down to a "bad app", there's more than one culprit.

    Given that this is a long-standing issue reported both on these forums and on RIM's own forum, you'd think someone in RIM would have progressed a solution... they can't all be working on OS2 surely?
    I'd guess that either we'd have to send our "defective" pb's to Rim or they'd have to fly someone out to fully examine them. Or have I heard that they can actually read logs from their tech support people.

    This Recipe issue should be able to give them a better chance of figuring out what is bunging up memory, pointers, indexes, storage, whatever.
    12-31-11 07:42 PM
  10. ultra07's Avatar
    upgrade desktop manager to 7.0.0.30 and it did NOT work either!!!!
    12-31-11 10:56 PM
  11. bourgolo's Avatar
    Wow this forum ROCKS thanks for all the hints.

    I deleted the "Receipe Box" app and the "Cooklet" app for good measure. Then restarted my PB. Full backup worked like a charm! In my case, clearly it was the "bad app (or apps)" that were causing the problem.

    Happy New Year!!!
    jafobabe and spike12 like this.
    12-31-11 11:19 PM
  12. jafobabe's Avatar
    Yay!!!!!! Glad you got it fixed... Cheers!
    bourgolo likes this.
    12-31-11 11:22 PM
  13. toffeenose's Avatar
    This is my first post in this forum, but I've been a regular visitor during the last month or so and found some very useful tips and advice here. Santa came early at our house and my wife and I have relatively new 16GB and 64GB Playbooks that we are both enjoying greatly. They are clearly excellent hardware, and the ease of use is outstanding. That said, there are a few wrinkles that niggle us - like the inability to backup either Playbook! I've read pretty well all the suggestions in this Forum and tried them all - to no effect, sadly (except 'wiping' them and starting from scratch again, since I suspect that after all that effort there is no guarantee that the same problem will not return at some stage). I think that I will wait until the promised February update and hope that a 'cure' is included......
    01-01-12 01:13 PM
  14. Chrysalis1156's Avatar
    I just tried to backup & mine failed for app data as well. Have been able to backup before so I'm guessing it's something I've added recently. Don't have the apps listed above. Ugghh. Hope this issue gets resolved at some point.
    01-01-12 01:13 PM
  15. FF22's Avatar
    I am trying something and will see how it goes.....

    Failure 1 this morning....

    Next test....

    failure 2

    rebooting which I forgot to do

    next test...
    Last edited by F2; 01-01-12 at 03:01 PM.
    01-01-12 02:28 PM
  16. kbz1960's Avatar
    I just did a full backup of mine with no issues. Completed. Not sure what is different about your playbooks. I'm using the latest official DM and playbook OS.
    01-01-12 02:37 PM
  17. alnamvet68's Avatar
    Just completed mine...first the backup starts, and when finished, it will say it's safe to disconnect, BUT don't yet, 'cause Synchronization starts. When you're done sync'ng, then you disconnect. Maybe you should uninstall the desktop manager and reinstall and see what happens.
    jafobabe likes this.
    01-01-12 03:39 PM
  18. Chrysalis1156's Avatar
    Apparently a lot of people have experienced this issue since the pb was launched & it supposedly has to do with a conflict with one of the apps installed. The only "apps" I've installed since I was able to back up App Data in November are all 3 Angry Birds games, Machinarium, and the e-Mmanuel paid bible reader. Have a hard time believing it's one of those & not really feeling like losing my notes & progress on them to be able to back up everything else.
    01-01-12 04:05 PM
  19. FF22's Avatar
    Yup, mine is broken again. While it does scan CONTENTS (or whatever) and gives me choices, it will NOT backup AppsData - fails partway through.
    01-01-12 06:19 PM
  20. ultra07's Avatar
    I was finally able to get a backup on my Playbook! I uninstalled the desktop software and desktop manager. Reinstalled them both. (several times) Then did a backup on the playbook, after SEVERAL tries of clicking backup and getting the error message it finally took and did a backup!
    01-01-12 08:18 PM
  21. jafobabe's Avatar
    I was finally able to get a backup on my Playbook! I uninstalled the desktop software and desktop manager. Reinstalled them both. (several times) Then did a backup on the playbook, after SEVERAL tries of clicking backup and getting the error message it finally took and did a backup!
    Yay!!! Glad you got it working..
    ultra07 likes this.
    01-01-12 08:23 PM
  22. Chrysalis1156's Avatar
    Yay!!! Glad you got it working..
    +1 - yay!!!
    01-01-12 09:46 PM
  23. FF22's Avatar
    I was finally able to get a backup on my Playbook! I uninstalled the desktop software and desktop manager. Reinstalled them both. (several times) Then did a backup on the playbook, after SEVERAL tries of clicking backup and getting the error message it finally took and did a backup!
    I highlighted - I may be confused but you mention two components - desktop software AND Desktop Manager? What is what if you don't mind my asking?

    My next step will be to erase all installed apps that I've purchased and see if that frees up anything.

    I really do not want to have to erase 20 gigs of data files since restoring them was tedious and a simple drag/copy/drop did not work in all cases. For some reason, not all music, all photos copied across with stuff missing and larger videos were a real pain.

    I really wish Rim would figure this problem out. Clearly, something on the pb, its indexing, storage or "sand boxing" is not working properly.
    01-01-12 10:45 PM
  24. iainc216's Avatar
    Apparently a lot of people have experienced this issue since the pb was launched & it supposedly has to do with a conflict with one of the apps installed. The only "apps" I've installed since I was able to back up App Data in November are all 3 Angry Birds games, Machinarium, and the e-Mmanuel paid bible reader. Have a hard time believing it's one of those & not really feeling like losing my notes & progress on them to be able to back up everything else.
    Interesting I have not been able to back up either. I have two of the same apps installed Angry Birds Rio and Machinarium.
    01-01-12 10:57 PM
  25. Chrysalis1156's Avatar
    Ouch. Thanks for letting me know. Maybe tomorrow I'll get brave and uninstall the one that hurts the least to lose the progress on....when I decide which one it is. I'll let you know if it helps...& I hope it does.
    01-01-12 11:11 PM
86 123 ...
LINK TO POST COPIED TO CLIPBOARD