01-14-12 01:19 PM
36 12
tools
  1. cl8baller's Avatar
    This is an on-and-off issue for me.

    Another method that seems to work is simply restarting the router or unplugging it for a few moments.
    12-27-11 02:30 PM
  2. GettingAnnoyed's Avatar
    I have been speaking to Blackberry support and Sky Customer services and I think none of them have a clue.

    I have been to my brothers today, he also uses Sky Broadband and his router is on the WPA-PSK security setting and it connected fine there????

    Any more ideas anyone? Thank you
    12-28-11 12:45 PM
  3. kbz1960's Avatar
    Sounds like you need to start looking into your router or pc side of things if it works elsewhere with the same equipment.
    GettingAnnoyed likes this.
    12-28-11 12:57 PM
  4. kill_9's Avatar
    I have been speaking to Blackberry support and Sky Customer services and I think none of them have a clue.

    I have been to my brothers today, he also uses Sky Broadband and his router is on the WPA-PSK security setting and it connected fine there????

    Any more ideas anyone? Thank you
    Sounds as though your router is not configured the same way as your brother's router. Maybe you could copy all his settings and then apply them to your router presuming they are the same model. Look in the mirror and you will almost always see the source of your problem.
    GettingAnnoyed likes this.
    12-28-11 01:10 PM
  5. FF22's Avatar
    In some cases, you can back up the router configuration and restore it. The backup might be something you can move from his computer (copy it to your pb) to your computer and then restore his backup to your router.

    edited to add: one caution, you may (almost certainly) need to reestablish YOUR ID and logon info into the router so you can get on to your isp with your unique id.
    Last edited by F2; 12-28-11 at 02:57 PM.
    GettingAnnoyed likes this.
    12-28-11 02:55 PM
  6. GettingAnnoyed's Avatar
    I have so many other things that connect without issue to our WiFi/Internet. (Blackberry Phones, Xbox, Ipod Touch, Laptop, Kindle, 3Ds) I cannot understand how everything else connects just fine. I am waiting on an Ethernet Cable to try some changes. If amyone has anymore ideas I will be eternally greatful.

    BTW My Router is DG834GT and my Brothers is DG934G, if this helps with any ideas.
    12-29-11 03:23 PM
  7. kbz1960's Avatar
    Turn wifi on?
    12-29-11 04:17 PM
  8. GettingAnnoyed's Avatar
    Well I had no joy with any suggestions offered including Sky Help, Blackberry Support, Netgear and PC World.

    So I ordered a new Router from Sky, I am still waiting on delivery. Fingers crossed I can then use my PlayBook.

    Thanks again guys.
    01-03-12 08:30 AM
  9. GettingAnnoyed's Avatar
    Hello
    Thanks for all the repies. Thought I'd let you know my new Router arrived from Sky and I can connect now without issue.
    01-14-12 01:11 PM
  10. jafobabe's Avatar
    Yay!! Glad you got the new router and got your problem solved. Beer anyone??
    01-14-12 01:15 PM
  11. FF22's Avatar
    O k a y!!!!
    01-14-12 01:19 PM
36 12
LINK TO POST COPIED TO CLIPBOARD