1. amit_b82's Avatar
    For the last couple of days, I have been unable to log in to Google. I've tried logging in to my Gmail account as well as Youtube account. As soon as I enter my username and password, the browser will not move on to the next (logging in) screen. Instead, a message balloon shows up in the username box that reads "type mismatch." Anyone have this problem? And what is the fix for this?
    08-16-12 08:21 AM
  2. stimik01's Avatar
    I have exactly the same problem when signing in directly via the browser. When I use the PB message app it tells me I am not authorized for gmail. If I delete and recreate my account on PB it appears to be OK for a few minutes and then denies access again.
    HELP!!
    08-16-12 02:04 PM
  3. BB_Bmore's Avatar
    Do you have two step authentication enable for Google? If not you should get it and if you do you should read more about how it works.
    08-16-12 02:34 PM
  4. amit_b82's Avatar
    So it turns out that it works if you add "@gmail.com" at the end of your username. It was working perfectly fine until yesterday without that. Weeeeird
    moico22 likes this.
    08-16-12 09:04 PM
  5. Parasharsp's Avatar
    Just curious if anyone found a permanent fix to this please? Thank you for sharing.
    08-20-12 09:12 PM
  6. cbvinh's Avatar
    I just started having this problem too... and I'm right in the middle of traveling, so it was really worrisome! Thanks for the temporary fix. I'll give it a try.
    08-22-12 10:26 PM
  7. pointman's Avatar
    Any solutions to this? I use to prefer accessing my gmail via browser but now each time I have to log back in despite having the box checked off to keep me logged in.
    09-09-12 03:32 PM
  8. Donnee's Avatar
    Mine stays logged in no problem, might want to try clearing cookies etc in case the old one is faulty somehow

    As for the fix I don't think there is one, just keep adding @gmail.com / @googlemail.com depending on your email address
    09-09-12 04:29 PM
  9. moico22's Avatar
    15 September and just today got the annoying problem on my Playbook, from one minute to the next. I took the advise listed here and added gmail.com and it let me log in again. As others said, it is weird.
    09-15-12 08:23 PM
LINK TO POST COPIED TO CLIPBOARD