1. DocDRM's Avatar
    Anyone getting this today? Keeps popping up, i don't even have the browser open, let alone Twitter?

    Just checked - Twitter opens and runs fine - notice didn't pop up when I opened it.

    On my home office wi-fi.
    chm985 likes this.
    04-26-12 08:44 AM
  2. hpulley's Avatar
    I have twitter as a native mail account which is giving me the same error.
    04-26-12 08:54 AM
  3. johnherdman's Avatar
    Its cos the SSL that Twitter uses has run out, it will solve itself once they update the SSL on the site, nothing to worry about guys.
    chm985 and DocDRM like this.
    04-26-12 09:18 AM
  4. hpulley's Avatar
    Side loaded Twitter Android app threw the same error. Someone in IT at Twitter isn't getting their bonus this quarter...
    04-26-12 11:30 AM
  5. BB_Bmore's Avatar
    I got it in the email app from a twitter email. Sounds like a Twitter problem and not the OS.
    04-26-12 01:31 PM
  6. johnherdman's Avatar
    its the SSL on the TWITTERS website, goto www.twitter.com and click on the padlock. this will show you that it ran out recently.

    Sent from my BlackBerry 9360 using Tapatalk
    04-26-12 01:55 PM
  7. mohamedmamdouh's Avatar
    Happens to me too today
    04-26-12 01:59 PM
  8. DocDRM's Avatar
    Just back in the office after a day on the road in the Big Easy! Thanks for all the assurances - figured it was something like that.
    04-26-12 04:53 PM