1. solomon_grundy's Avatar
    When I try get on to Twitter using either the native browser or the native app for PlayBook, the browser/app crashes. I can get on to Twitter using simple browser if I change the user agent. I am on an older 2.1 beta (2.1.0.560).

    Anyone having the same issues? Any ideas for a fix?
    09-20-12 12:40 PM
  2. Fubaz's Avatar
    when did the playbook get a native app?

    try a 3rd party like Lemma
    09-20-12 12:49 PM
  3. BB_Phoenix's Avatar
    When I try get on to Twitter using either the native browser or the native app for PlayBook, the browser/app crashes. I can get on to Twitter using simple browser if I change the user agent. I am on an older 2.1 beta (2.1.0.560).

    Anyone having the same issues? Any ideas for a fix?
    I have the same issue with the native browser and Twitter App (really just a Browser shortcut). It starts to load and then just dissappears. This just happened suddenly as it worked just fine yesterday. I have no explanation. Tried rebooting but no benefit.
    09-20-12 01:16 PM
  4. solomon_grundy's Avatar
    BB Phoenix,What OS are you using?
    09-20-12 01:23 PM
  5. BB_Phoenix's Avatar
    BB Phoenix,What OS are you using?
    Have been using 2.1.0.840 Beta from it's initial release. Has been the best and most stable version I have had. I have a hunch it's the Twitter Web site itself.
    solomon_grundy likes this.
    09-20-12 01:37 PM
  6. diegonei's Avatar
    Did you try cleaning the cache and rebooting?
    BB_Phoenix likes this.
    09-20-12 02:33 PM
  7. BB_Phoenix's Avatar
    Did you try cleaning the cache and rebooting?
    That was interesting. I did clear cache and it worked. Appreciate the response. Why do you think that worked?
    09-20-12 02:52 PM
  8. diegonei's Avatar
    "Born on a Thursday..."

    The browser picks up and keeps a lot of crappy that ends up bogging down performance. That's what I can make of it, at least.

    When you clean the cache and reboots, you give the OS a chance to get hid of all useless bits of data.
    09-20-12 03:07 PM
  9. solomon_grundy's Avatar
    okay, worked here too.... and I regula cleared the cache
    09-20-12 05:01 PM
  10. solomon_grundy's Avatar
    oops....I meant to say that I clear it every few days so the browser doesn't get all laggy.

    This is why I love the Crackberry community . Someone will always come along with a work around, fix or other great info to help me (and other non-tech folks) get the most out of my Blackberry devices. I may not post a lot, but I read and learn all the time. Seriously, you guys are the best!
    09-20-12 05:18 PM
  11. BB_Bmore's Avatar
    Twitters changes in the Layout may have something to do with it too. I find the new look clunky and unresponsive.

    The fastest app with the most options for me is tweet caster. Do yourself a favor and side load version 5.5 or higher.
    solomon_grundy likes this.
    09-20-12 08:51 PM
  12. geoffsdad's Avatar
    Blaq is a great twitter app and it is on sale for. 99 cents in app world. I just picked it up and I am amazed. Highly recommend
    09-20-12 09:04 PM
LINK TO POST COPIED TO CLIPBOARD