1. M_C_Collins's Avatar
    I have a playbook and when I first got it, I could access twitter via Web or clicking on the shortcut that comes pre installed on the PB. Now for some reason I cannot access twitter at all. Every other Web Site loads no problem but not twitter. I sent a tweet to @blackberryhelp they responded that it must be on twitters side. Sent them a tweet and have yet to hear back. Does anyone else have this issue with their PB?
    06-12-12 04:37 PM
  2. sk8er_tor's Avatar
    It works fine for me.

    The problem might very well be on Twitter's side but you may want to try clearing your browser cache and you could also try restarting the PlayBook to see if that helps.
    06-12-12 04:42 PM
  3. M_C_Collins's Avatar
    Yeah tried all that, I have read about every post I could and have yet of hearing anyone having this exact problem. I restarted, cleared everything, turned off let sit. Try accessing through searching twitter on Google and clicking different links. I keep getting this message. "The network is experience technical difficulties. Try again later"
    06-12-12 04:59 PM
  4. M_C_Collins's Avatar
    I thought it might be my intern connection but my laptop which is on the same wifi logged on twitter no issues. Just tried to get on a my bold browser and I get this message "a communication failure has occurred. The server may be busy, please try again later. If the problem persists contact your service provider." Every other website works on the Bold browser except Twitter. All devices are on same wifi. Yet bold twitter app works fine and so does Blaq for the PB.
    06-12-12 05:17 PM
  5. BB_Bmore's Avatar
    Typing without reading the whole post leads to edits like this <<<
    06-12-12 06:49 PM
  6. kbz1960's Avatar
    I get that from bing at times. It will usually load if I wait a bit and try again.
    06-12-12 06:51 PM
  7. kyleheney's Avatar
    I've never noticed this before but if I open up the native twitter link on my playbook when my browser is in private mode, twitter loads up and looks a lot like an app... Way different than when private browsing is off. No idea if it has always been like this, but I like it!
    06-12-12 07:29 PM
  8. bldshd's Avatar
    What is the difference between private browsing being on or off?
    06-13-12 05:30 AM
  9. kyleheney's Avatar
    To my knowledge, it doesn't save history.
    06-13-12 11:46 AM
  10. irishstew's Avatar
    Maybe it's just me being useless, but every time I go to twitter.com on the Playbooks native browser, it automatically redirects to the mobile Twitter site.

    I'm pretty sure that before the official upgrade to Os2.0, it used to go to the full Twitter site.

    Anyone know of a work around?

    thanks,
    MJ
    06-13-12 12:21 PM
  11. jwn66's Avatar
    Enter this into browser after signing into twitter.

    ( http://mobile.twitter.com/settings/change_ui )
    irishstew, Vee_G and peen like this.
    06-13-12 03:37 PM
  12. irishstew's Avatar
    Thanks for the tip.
    06-13-12 04:32 PM
  13. pcguy514's Avatar
    only time i see that error message is when im using bb bridge... Are you still connected by bluetooth even if your on a wifi network (technically should default to use wifi tho..)
    06-13-12 05:16 PM
  14. Vee_G's Avatar
    Yeah thanks so much for the tip. This is why I love browsing the forums: you learn something new everyday.
    06-13-12 05:44 PM
  15. jwn66's Avatar
    I had to search for it on the weekend after I cleared my cache and couldn't remember what I did to get the full setting, and I thought I quoted irishstew as I guess it won't fix a connection issue for the OP, just to go from mobile to full, lol
    06-13-12 06:11 PM
LINK TO POST COPIED TO CLIPBOARD