1. adadadad's Avatar
    Hi folks,
    of late, my playbook has picked up a new issue, fairly new to me. When i try to switch it off by tapping on the battery icon, and then the 'Turn off', it can't seem to turn itself off properly. The other day, i turned it off the same way (tapped on the battery icon, then the 'turn off'). Then i put it in a box. The battery was at 66 %. Around 5 hrs later, i came back and took it out of the box to turn it on. To my surprise, the playbook was hot as a toaster. It was literally burning. It got me scared. I took the playbook to a dark room. Here i noticed that the screen was still glowing very faintly. I quickly turned it off by pressing and holding the power button for ~ 10 seconds. Now, the screen was completely black. I turned it on. And the battery was at 12%. All the way from 66% down to 12%. I turned it back off and left it to cool down (as i said, it was hot as a flame). Now, i have checked it out many times. It can't seem to switch itself off completely that way. I can switch it off using the power button. Also it turns on just well. I was lucky that i reached for the playbook after 5 hrs. It was so hot. I wonder, had i left it that way, what would have happened..!! What may be the issue that it doesn't turn off completely? And a possible solution? THANKS in advance..
    05-11-13 08:44 AM
  2. FF22's Avatar
    It sounds as if an app or "something" was still running?

    There are some sideloaded apps that can continue to run. Any sideloaded apps?

    Also, I'm not sure where we are with the Native Email bug where if it was set to MANUAL sync, it could exhibit the symptoms you're reporting.

    Is this behavior still happening? If so, why not let it enter Standby by itself and watch it (backlight in the dark like you did) or take its temperature after 10-15 minutes and see if it enters Standby correctly?
    05-11-13 10:13 AM
  3. KittyBomb's Avatar
    That happened to my Moms Playbook a while back because she would always turn hers off that way.
    Hers was completely dead and I had the hardest time reviving it. I had to stack charge it for a very long time.
    She had that problem again and I told her to use the top power button.
    I have since given her a Case Mate Pop case because the power button and the other buttons are so much easier to push with the Case Mate.

    I am not sure entirely what was going on, she probably left Facebook or her pictures or the browser going without realizing it.
    I have made sure that she uses the power button from now on to turn it off so we don't have that problem again.
    I always turn mine off with the power button so I have not had this happen with my Playbook.

    I have no solution for you, but this does seem to be a thing that happens to others as well.

    Note, she does not have any sideloaded apps or anything outside of the apps already in the Playbook when she got it.

    Hi folks,
    of late, my playbook has picked up a new issue, fairly new to me. When i try to switch it off by tapping on the battery icon, and then the 'Turn off', it can't seem to turn itself off properly. The other day, i turned it off the same way (tapped on the battery icon, then the 'turn off'). Then i put it in a box. The battery was at 66 %. Around 5 hrs later, i came back and took it out of the box to turn it on. To my surprise, the playbook was hot as a toaster. It was literally burning. It got me scared. I took the playbook to a dark room. Here i noticed that the screen was still glowing very faintly. I quickly turned it off by pressing and holding the power button for ~ 10 seconds. Now, the screen was completely black. I turned it on. And the battery was at 12%. All the way from 66% down to 12%. I turned it back off and left it to cool down (as i said, it was hot as a flame). Now, i have checked it out many times. It can't seem to switch itself off completely that way. I can switch it off using the power button. Also it turns on just well. I was lucky that i reached for the playbook after 5 hrs. It was so hot. I wonder, had i left it that way, what would have happened..!! What may be the issue that it doesn't turn off completely? And a possible solution? THANKS in advance..
    05-11-13 10:24 AM
  4. adadadad's Avatar
    It sounds as if an app or "something" was still running?

    There are some sideloaded apps that can continue to run. Any sideloaded apps?

    Also, I'm not sure where we are with the Native Email bug where if it was set to MANUAL sync, it could exhibit the symptoms you're reporting.

    Is this behavior still happening? If so, why not let it enter Standby by itself and watch it (backlight in the dark like you did) or take its temperature after 10-15 minutes and see if it enters Standby correctly?
    thanks F2. Yeah. I've sideloaded about 5 apps. But no app was running when i turned it off. Also, i haven't set up even a single email account. I had 3 but i deleted them long ago. Yes, It still happens. As i've already mentioned, it still doesn't turn off completely unless i use the power button.
    05-11-13 11:15 AM
  5. adadadad's Avatar
    That happened to my Moms Playbook a while back because she would always turn hers off that way.
    Hers was completely dead and I had the hardest time reviving it. I had to stack charge it for a very long time.
    She had that problem again and I told her to use the top power button.
    I have since given her a Case Mate Pop case because the power button and the other buttons are so much easier to push with the Case Mate.

    I am not sure entirely what was going on, she probably left Facebook or her pictures or the browser going without realizing it.
    I have made sure that she uses the power button from now on to turn it off so we don't have that problem again.
    I always turn mine off with the power button so I have not had this happen with my Playbook.

    I have no solution for you, but this does seem to be a thing that happens to others as well.

    Note, she does not have any sideloaded apps or anything outside of the apps already in the Playbook when she got it.
    Thanks. From now on, i'll use the power button only..
    05-11-13 11:16 AM
  6. FF22's Avatar
    thanks F2. Yeah. I've sideloaded about 5 apps. But no app was running when i turned it off. Also, i haven't set up even a single email account. I had 3 but i deleted them long ago. Yes, It still happens. As i've already mentioned, it still doesn't turn off completely unless i use the power button.
    I was not fully clear - sometimes sideloaded apps can keep running in the background even though they do NOT show on the screen.

    You might want to post what you have sideloaded. But I think Advanced Manager and Ghost Commander can show what apps are still running, although hidden. Advanced can KILL them. So you can see if stuff is running and end it and see if that's possibly the problem app.
    05-11-13 11:47 AM
  7. adadadad's Avatar
    I was not fully clear - sometimes sideloaded apps can keep running in the background even though they do NOT show on the screen.

    You might want to post what you have sideloaded. But I think Advanced Manager and Ghost Commander can show what apps are still running, although hidden. Advanced and KILL them. So you can see if stuff is running and end it and see if that's possibly the problem app.
    i forgot to add it. I do have 'Advanced app manager' From what i see, there is no app running apart from 'Email', which seems to run all the time.. And the problem still exists. I can't fully turn it off using on-screen 'turn off' button.
    05-11-13 11:54 AM
  8. FF22's Avatar
    i forgot to add it. I do have 'Advanced app manager' From what i see, there is no app running apart from 'Email', which seems to run all the time.. And the problem still exists. I can't fully turn it off using on-screen 'turn off' button.
    And I do NOT see "Email" running. At all, never mind all of the time. So that may be your issue??? Before I only saw "Words W/Friends" and I closed that normally. So now the only thing it shows running is "Status Bar."

    See if you can kill Email???
    05-11-13 12:18 PM
  9. adadadad's Avatar
    And I do NOT see "Email" running. At all, never mind all of the time. So that may be your issue??? Before I only saw "Words W/Friends" and I closed that normally. So now the only thing it shows running is "Status Bar."

    See if you can kill Email???
    yeah, i've killed that 'email' app. Only thing left is 'status.bar, which i can't kill. So i assume, everything is normal. I tried turning it off by tapping on 'Turn off'. It still can't. The screen still glows faintly..
    05-11-13 12:29 PM
  10. Tim1131's Avatar
    I would wipe it.... that seems to cure my issues on my pb and android tablets.
    I don't have alot of apps etc installed so it's not a big deal for me, but as a last resort !
    I've had my 16gb for over a year now...no major issues so far ?
    Go Leafs go
    Good luck
    05-11-13 01:03 PM
  11. adadadad's Avatar
    Alright.. actually I have a lot of data in my playbook. it will be a painful thing, a tedious job. also, I did a security wipe not long ago.. around a month ago.. Ok.. I will do, once I get around to it.. thanks for all the help and suggestions...
    05-11-13 10:13 PM
  12. FF22's Avatar
    I don't give up so easily and I know from the TEDIOUSNESS of backup and restore. Did you reboot after killing it? Press and HOLD the power on button for 20 seconds. Release it and wait another 20 or so seconds till the red led lights and it reboots. And check and make sure that it did not reload?
    05-11-13 10:58 PM

Similar Threads

  1. Turning off WiFi - Issues? Reasons?
    By OneSharon in forum BlackBerry Bold 9650
    Replies: 3
    Last Post: 10-05-10, 11:17 PM
  2. Turning off WiFi - Issues? Reasons?
    By OneSharon in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 10-05-10, 11:17 PM
  3. 8350i keeps turning off - loose battery issue?
    By dlynnsaunders in forum BlackBerry Curve 8350i
    Replies: 1
    Last Post: 08-04-10, 09:26 PM
  4. Wierd issue with black berry turning off
    By quarinteen in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 03-19-10, 12:57 AM
  5. Issue with multi-tap and autotext not turning off....
    By daaaaaan in forum BlackBerry Storm
    Replies: 15
    Last Post: 06-13-09, 12:57 AM
LINK TO POST COPIED TO CLIPBOARD