1. Stick Legs's Avatar
    Ok, so My wife and I both have 16GB PlayBooks (that we hardly get to use since our 2 kids are always on them). My 2 rain cheques for the recent $118 32GB WalMart Canada sale came in yesterday so now the wife and I both have 32GBs (wo-hoo!) and the kids are going to get our old 16GBs.
    My plan was to back up each of the 16GBs, then do a device "switch" via Desktop Manager to the 32GBs, and THEN wipe the 16GBs and let the kids go crazy. On my wife's it worked fine. Her new 32GB now has all her stuff on it and her old 16GB has been wiped.
    I tried the same process on mine and apparently I have OS 2.0.1.668 on my old 16GB. The new 32GB only came with 2.0.1.358 and when I look for an update it says I have the most recent version. WTF? So now I can't "switch" because the two OS versions are not the same. Btw, my wife's 16GB had .358 just like her new 32GB so her switch was not an issue. What do I do? It's not letting me upgrade the new 32GB to .668 and in order to downgrade the old 16GB to .358 you have to wipe it, right? And by that time there's nothoing to "switch" anyways so it's moot.
    Any ideas?
    10-02-12 08:06 AM
  2. Adva_'s Avatar
    Only 2 solutions:
    - Update to beta 2.1 OS beta on new PB
    - Wait for official 2.1 update
    10-02-12 08:25 AM
  3. robsteve's Avatar
    You could use the directions at the thread linked below to put .668 on the new PlayBook and then restore the backup from the old PlayBook.

    http://forums.crackberry.com/blackbe...-840-a-745129/
    10-02-12 08:36 AM
  4. madman0141's Avatar
    Do what has been suggested in prior posts and get yourself a 64gb PlayBook. All will be well then.
    10-02-12 03:15 PM
LINK TO POST COPIED TO CLIPBOARD