1. Bisboxer's Avatar
    I get this message "Couldn't pair. Make sure your PlayBook tablet is updated.

    My PlayBook is uptodate. Any suggestions??
    10-26-13 12:50 PM
  2. PowderJockey's Avatar
    What version of OS do you have on the Playbook? The newest version, off the top of my head, is 2.1.0.1753. I believe all of the required software, ie BBM, is in there. Now if you are just pairing thru Bluetooth, it should give you a number that should match on both the Z10 and the Playbook. It does work and works well.

    Swipe down from the top, select Bluetooth. make sure both are enabled and both are in discoverable mode. It may ask for a password of the device if password enabled.The Playbook needs to have Blackberry Bridge installed which can be down from the Settings>Blackberry Bridge. The go in there and set up the Z10 as well.

    Not sure if this helps, but once working, they connect in a matter of a split second. BBM is great on there.
    FF22 likes this.
    10-26-13 01:05 PM
  3. Bisboxer's Avatar
    Thanks so much for your help. Once I rebooted the playbook and followed instructions all went as it was supposed to and it is working perfect now. Loving my new phone.
    FF22 likes this.
    10-26-13 06:25 PM

Similar Threads

  1. Replies: 24
    Last Post: 10-29-13, 11:37 AM
  2. Can someone kindly teach me how to install 10.2 on my Q10?
    By Hydde in forum General BlackBerry Discussion
    Replies: 15
    Last Post: 10-27-13, 10:21 PM
  3. BBMX issues with BB10 BBM.
    By Phi Nguyen in forum General BBM Chat
    Replies: 1
    Last Post: 10-26-13, 08:00 PM
  4. Is usb cable that comes with phone proprietary?
    By thidisbogus in forum BlackBerry Q10
    Replies: 3
    Last Post: 10-26-13, 02:40 PM
  5. Tip: How to quick-jump to next/previous messages in Hub
    By uzmarvel in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 10-26-13, 11:54 AM
LINK TO POST COPIED TO CLIPBOARD