1. 93Aero's Avatar
    Late to the game and downloaded Dev version 2.1.0.840 from version .688

    Before using version .840 I was able to transfer videos and other data from the PB to laptop via usb cable.

    I would just pull up Finder on the mac and go to the PB's usb connection.
    This allows me to now open folders that are on the PB through the laptop, from there I would go to the videos folder and drag and drop videos from the laptop into the video folder on the PB.

    Since going from OS .688 to OS .840 I can no longer load videos this way. I get a pop up saying "Server connection interrupted: media-1" with a button that says "disconnect"

    I haven't changed any settings since downloading .840
    Any help would be greatly appreciated.
    08-25-12 01:40 AM
  2. saudadeii's Avatar
    Did you disconnect your PB, reboot and reconnect?
    93Aero likes this.
    08-25-12 10:56 AM
  3. 93Aero's Avatar
    Did you disconnect your PB, reboot and reconnect?
    Yes did that numerous times on the PB and laptop.
    08-25-12 09:51 PM
  4. diegonei's Avatar
    Run CCleaner (or any similar software) and reboot the PC? Delete the PlayBook from Desktop Software's list do devices and reboot the PC (Device > Forget Device)?

    EDIT: By laptop, do you mean an Apple laptop? It seems that this "Server connection interrupted: media-1" is a MacOS issue, not a PlayBook issue.
    Last edited by diegonei; 08-25-12 at 10:15 PM.
    Motherboard2010 and 93Aero like this.
    08-25-12 10:12 PM
  5. 93Aero's Avatar
    Run CCleaner (or any similar software) and reboot the PC? Delete the PlayBook from Desktop Software's list do devices and reboot the PC (Device > Forget Device)?

    EDIT: By laptop, do you mean an Apple laptop? It seems that this "Server connection interrupted: media-1" is a MacOS issue, not a PlayBook issue.
    Ok thanks will do the steps when I get back to the mac. Yes I meant Apple.
    08-28-12 10:44 AM
  6. nnomad's Avatar
    I had the same problem when going to 2.1.0.840. I had to go into settings/storage & sharing and turn on file sharing and wi-fi sharing. Hope this helps.
    93Aero likes this.
    08-28-12 10:16 PM
  7. 93Aero's Avatar
    I had the same problem when going to 2.1.0.840. I had to go into settings/storage & sharing and turn on file sharing and wi-fi sharing. Hope this helps.
    Not sure what the issue is I tried what was suggested but neither worked. File sharing & wi-fi has always been on under Storage & settings.
    Thanks for trying.
    08-29-12 10:11 AM
LINK TO POST COPIED TO CLIPBOARD