1. pacman84's Avatar
    Hi!
    I always used Ghost Commander to transfer files from my PlayBook to my Q10 phone and vice versa while they both were in bridge mode. It always worked flawlessly. Today I tried to move some music from PlayBook to Q10 and created a folder on the phone with GhostCommander on the PlayBook. So far, so good.
    Then I tried to copy the MP3s over to the phone. Loading bar appears, it slowly increases, no problem there. I check my phone to see if the files are there but they aren't. So I try again, same procedure. The folder still existed so I copied the files. It took about 1 minute for the files to transfer but then when I look in my phone the files are not there.
    I tried re-enabling bridge and with pairing the devices again, restarting ghost commander but to no avail. I cannot move files anymore, while I am able to create folders.

    Does anybody know what's going on here and how to fix this? Or is there any other way to move files wirelessly from PlayBook to Q10? This was always so convenient and cost me nothing.
    Any help is greatly appreciated.

    -pac
    Mecca EL likes this.
    11-27-13 07:42 AM
  2. Mecca EL's Avatar
    Hi!
    I always used Ghost Commander to transfer files from my PlayBook to my Q10 phone and vice versa while they both were in bridge mode. It always worked flawlessly. Today I tried to move some music from PlayBook to Q10 and created a folder on the phone with GhostCommander on the PlayBook. So far, so good.
    Then I tried to copy the MP3s over to the phone. Loading bar appears, it slowly increases, no problem there. I check my phone to see if the files are there but they aren't. So I try again, same procedure. The folder still existed so I copied the files. It took about 1 minute for the files to transfer but then when I look in my phone the files are not there.
    I tried re-enabling bridge and with pairing the devices again, restarting ghost commander but to no avail. I cannot move files anymore, while I am able to create folders.

    Does anybody know what's going on here and how to fix this? Or is there any other way to move files wirelessly from PlayBook to Q10? This was always so convenient and cost me nothing.
    Any help is greatly appreciated.

    -pac
    Had no idea this could be done. Cool . What OS are you using on both devices, respectively?
    11-27-13 08:56 AM
  3. pacman84's Avatar
    Hi!
    Yes, here is how it is done.
    1. Pair both devices.
    2. Start bridge.
    3. Open Ghost Commander and on the PlayBook site go to the root directory.
    4. There you will see a folder called "BlackBerry" which contains the phone's data (SD Card and internal memory).
    It used to work perfectly. Not anymore

    I run the newest PB firmware, I think it is 2.1 somthing and BB10 is 10.2.0.4xx something.
    It would be great if you or somebody else could test this out and tell me if it works.

    -pac
    11-27-13 09:06 AM
  4. Mecca EL's Avatar
    Hi!
    Yes, here is how it is done.
    1. Pair both devices.
    2. Start bridge.
    3. Open Ghost Commander and on the PlayBook site go to the root directory.
    4. There you will see a folder called "BlackBerry" which contains the phone's data (SD Card and internal memory).
    It used to work perfectly. Not anymore

    I run the newest PB firmware, I think it is 2.1 somthing and BB10 is 10.2.0.4xx something.
    It would be great if you or somebody else could test this out and tell me if it works.

    -pac
    Testing. Gimme a few minutes to report back. Keep in mind, I'm running PBOS 2.1.0.1753 and BBOS 10.2.1.1055 on both my Q and Z10.
    11-27-13 09:09 AM
  5. Mecca EL's Avatar
    Just moved a screen shot of my PB to my phone...
    Transfer files using Bridge between PlayBook and Q10 - not working anymore?-img_00000005.png

    Posted via CB10
    11-27-13 09:41 AM
  6. pacman84's Avatar
    This is unfair. Why does it work for you and not for me??? This needs more testing! :-D Thanks for checking this out.
    -pac
    Mecca EL likes this.
    11-27-13 10:02 AM
  7. pacman84's Avatar
    Ok, so it does work when I transfer files from and to the device's internal memory but I am not longer able to copy files to the SD card in the phone. I don't know what to do. Could you probably check out the settings for your SD card in the BB10 device please? I don't know what else to do or where the error lies.
    This sucks big-time for me. Does anybody know any other way of transferring files via Bridge? I know Files&Folders does it, but I am hesitant to spend the money and have it then not working, either.
    -pac
    11-27-13 04:47 PM
  8. EchoesFX's Avatar
    Are you running 10.2.1.1055?

    Posted via CB10
    11-27-13 08:53 PM
  9. jm720's Avatar
    I routinely copy pictures from my 9810 to my PlayBook via Bridge, I've noticed it works faster when wifi is turned off (could be interfering with bluetooth?) I'm also using "FileBrowser" for this - its worth the price.
    11-27-13 10:15 PM
  10. pacman84's Avatar
    Hello!
    Thanks for your suggestions.
    I am not using 10.2.1 but stock 10.2.0 provided by my carrier Vodafone Germany.

    I also tried disabling WiFi, to no avail. I de- and then re-installed bridge on my phone, paired the devices anew, rebooted the devices, de- and re-installed ghost commander on the playbook, no success. This is annoying. I even asked my girlfriend, if it really worked the other day. She said "yes, you showed me how and we checked the files on the phone, they were there" so I am not imagining that it once worked.
    Didn't bridge get an update just some days ago? Maybe that somehow broke the procedure for me. I am now seriously considering buying a native app that will allow me to transfer files via bridge but I am hesitant because I know I will be a boiling pot full of rage if it still does not work despite me paying money...

    Now here is what I found out: I can see the phone's file structure from the playbook. I can create new folders on the phone from the playbook.
    However, I cannot delete just created folders. I cannot copy any files to the phone but I am able to copy files from the phone to the playbook over bridge using ghost commander. Sometimes my bluetooth connection disconnects when I try to copy a file from playbook to the phone.
    What is going on here?
    There must be somebody who ran into problems with transferring files over the bridge before. Any advice is appreciated!
    Maybe my bluetooth is broken on either phone or playbook?

    -pac

    Posted via CB10
    11-28-13 01:52 AM
  11. pacman84's Avatar
    The absurd thing is that I get a little notification by Ghost Commander that "The file has been copied successfully"...
    -pac
    11-28-13 02:31 AM
  12. Mecca EL's Avatar
    Why not simply move the file, from internal to SD, once copying is done ?

    Posted via CB10
    11-28-13 01:13 PM
  13. pacman84's Avatar
    Why not simply move the file, from internal to SD, once copying is done ?
    Because now the whole thing has gone to bits. Bridge is dysfunctional and I cannot re-install it on my Q10. I opened a thread for that problem:
    http://forums.crackberry.com/blackbe...-world-879068/

    -pac
    11-29-13 06:00 AM
  14. qwerty4ever's Avatar
    Because now the whole thing has gone to bits. Bridge is dysfunctional and I cannot re-install it on my Q10. I opened a thread for that problem:
    http://forums.crackberry.com/blackbe...-world-879068/

    -pac
    Clearly you have done something incorrectly. Return to basic troubleshooting principles and the solution shall be found.

    Posted via CB10 from the BlackBerry Z10
    11-29-13 05:52 PM
  15. pacman84's Avatar
    Hi!
    I finally could reinstall Bridge on my Q10. But the PlayBook now refuses to establish the Bridge connection. It says that there was an error trying to connect to my smartphone. When I hit the "try again" button, it just gives me that error again and again.

    What do you mean by "basic troubleshooting principles"? How else could I connect phone and playbook via bridge?
    -pac

    Posted via CB10
    11-29-13 06:13 PM
  16. qwerty4ever's Avatar
    Hi!
    I finally could reinstall Bridge on my Q10. But the PlayBook now refuses to establish the Bridge connection. It says that there was an error trying to connect to my smartphone. When I hit the "try again" button, it just gives me that error again and again.

    What do you mean by "basic troubleshooting principles"? How else could I connect phone and playbook via bridge?
    -pac

    Posted via CB10
    Delete the existing Bluetooth pairing between smartphone and tablet and from BlackBerry Bridge. Reboot the smartphone and tablet. Pair the smartphone and tablet via BlackBerry Bridge. This usually works.

    Posted via CB10 from the BlackBerry Z10
    11-29-13 07:43 PM
  17. pacman84's Avatar
    Thanks for the suggestion, qwerty4ever! It did not work, anyway. I think I might have to wipe my playbook. There is no way I'm going to wipe my Q10 at this point.
    -pac
    12-01-13 10:36 AM
  18. Mecca EL's Avatar
    Hi!
    I finally could reinstall Bridge on my Q10. But the PlayBook now refuses to establish the Bridge connection. It says that there was an error trying to connect to my smartphone. When I hit the "try again" button, it just gives me that error again and again.

    What do you mean by "basic troubleshooting principles"? How else could I connect phone and playbook via bridge?
    -pac

    Posted via CB10
    Experienced this happening when attempting to view sms and BBM through Bridge. The app itself may have problems. Uninstalling, installing and testing again...


    Posted via CB10
    12-01-13 08:27 PM
  19. EchoesFX's Avatar
    There is a new update to the Bridge app today on BB10 that addresses this problem.
    Transfer files using Bridge between PlayBook and Q10 - not working anymore?-img_00000459.png

    Posted via CB10
    12-06-13 05:06 PM
  20. pacman84's Avatar
    Thanks for pointing out the App update. I just wiped my PlayBook several days before the BB10 Bridge update went live.
    I hope one day BBRY will make Bridge really well usable.
    -pac
    12-07-13 09:24 AM
  21. PHDB's Avatar
    Hello

    I wanted to use the procedure described above to transfer files from/to playbook from/to my bb bold 9700 but the BlackBerry folder at the root is shown empty from playbook (see attachment) Transfer files using Bridge between PlayBook and Q10 - not working anymore?-img_00000012.png

    Devices are paired and bridge contacts app is started. Am I missing something?

    I am running bb 6.0.0 on the bold (this is a phone from work that I can't upgrade) with bb bridge 2.1.0.32 and bb 2.1.0.1753 on pb
    12-28-13 02:46 PM
  22. GusBandicoot's Avatar
    Just downloaded GC, initially looked over complex and hard to use, but after a bit of playing around I've managed to copy a photo from my q10 to my PB.... I've now saved my phones 'root' as a favourite for (hopefully) quicker and easier use...

    Transfer files using Bridge between PlayBook and Q10 - not working anymore?-img_00000021.png

    Transfer files using Bridge between PlayBook and Q10 - not working anymore?-img_00000022.png

    Transfer files using Bridge between PlayBook and Q10 - not working anymore?-img_00000024.png

    Transfer files using Bridge between PlayBook and Q10 - not working anymore?-img_00000025.png
    12-29-13 07:28 AM
LINK TO POST COPIED TO CLIPBOARD