1. ralfyguy's Avatar
    I have Magellan Compass installed and ever since I cache maps for offline use, my PB fails to backup. In particular it is the application Data section. Media and settings still work, but selecting Application Data fails every time, especially when about 500MB are in cache.
    So when I go ahead and clear that cache in the app, the full backup works again.
    I tried this three times in a row, and it confirmed it every time.
    Obviously there is something wrong either with the PB unable to handle data of that kind, or the app causes it in the way it writes the data into storage.
    This may be a heads up for other folks having issues with failed backups.
    It may be one of your apps causing this and it may be nothing wrong with the PB itself.

    Just a heads up.
    bb624 likes this.
    08-14-12 05:49 PM
  2. FF22's Avatar
    If you haven't, you might want to let Magellan know. They might have more clout with Rim in fixing this issue.

    I know that when I had problems, it was also with a mapping program that stored lots of maps on the pb.

    Since the backup is some kind of zip process, it either chokes on a large number of files or on files that are large. I did find I could SOMETIMES finish a backup if I was not running anything else on my computer and had recently rebooted both the computer and the pb. The program I had issues with had created over 40,000, yes 40 THOUSAND files.
    08-14-12 07:47 PM
  3. ralfyguy's Avatar
    OK this time it was even worse. I cleared all cache and deleted all saved maps, but the backup still failed half way through. So I hard reset the PB and after that tried again and failed again. In essence the files were all gone. So I uninstalled the app, and that did the trick. Backup went through without a glitch.
    Now that makes the whole thing worthless. The backup just HAS to work anyways.

    Another thing I observed is that something with the size of the stored cache versus the actual loss in memory space is off. When I store 500MB of map tiles, the storage capacity goes down a whole Gigabyte!
    Then when I delete the cache, it takes a long time to clear, like several minutes and it shows 0.0MB stored and at the same time the storage capacity on the PB goes back up a whole Gigabyte.
    So that shows me that there is nothing else that's doing that.
    That does indeed render the caching maps feature useless, if it eats double the storage than it shows and makes the backup of the device impossible.
    08-14-12 08:05 PM
  4. jhanks64's Avatar
    Thanks for your efforts to track down a solution to a problem many people have. I finally just made screen shots of my apps, copied all my data files to my computer and installed the beta and did a security wipe.
    08-14-12 08:14 PM
  5. Scotter75's Avatar
    Success for Backing up Application Data - The short answer, go to Microsoft Update Centre. There are two types of files, one is Critical Updates, the other is Optional Updates. I have my computer set for Automatic Updates. It will only update Critical Updates. In my case the Update site told me there were 12 Optional Update files which I downloaded and installed. Did a reboot of the laptop and PlayBook and tried a backup of Application Data. First success since November 2012. Settings and Media always were successful at backing up but not Application Data. Tried many backups today, all were successful.
    David in Durham likes this.
    01-13-13 09:55 PM
LINK TO POST COPIED TO CLIPBOARD