11-25-13 10:08 AM
29 12
tools
  1. world saviour's Avatar
    Everything I tried didn't work, after several hours it quit on its own. It was like someone was going through my PlayBook looking for something.
    That's exactly what mine was doing, almost started checking for gremlins. On a whim tried the bridge remote control and that has solved it for the short term. Have you got it fixed yet?
    dphjeff likes this.
    11-19-13 07:53 AM
  2. world saviour's Avatar
    I just see one solution then: call BlackBerry customer services.

    Posted via CB10
    Going to try and back it up and do just that, thanks.
    11-19-13 07:54 AM
  3. world saviour's Avatar
    Sometimes I'll press really hard with three finger, with both hands and that will get it going sometimes.
    11-19-13 07:57 AM
  4. playbook_califa's Avatar
    same happened to me what did u do that u finally debrickrd it mine also just said no updates available n nada???
    11-25-13 10:08 AM
29 12

Similar Threads

  1. Side loading apps not working
    By cameltoe2 in forum BlackBerry Z10
    Replies: 6
    Last Post: 09-29-13, 05:47 PM
  2. All 10.2 OS(s) That Work With Z10 STL100-1?
    By steveroseik in forum BB10 Leaked/Beta OS
    Replies: 33
    Last Post: 09-06-13, 07:47 PM
  3. Replies: 4
    Last Post: 09-05-13, 10:58 PM
  4. "T" and "B" shortcuts stopped working
    By SK122387 in forum BlackBerry Q10
    Replies: 5
    Last Post: 09-02-13, 06:56 PM
  5. Facebook not working
    By seanwplandry in forum BlackBerry Q10
    Replies: 2
    Last Post: 09-02-13, 04:52 PM
LINK TO POST COPIED TO CLIPBOARD