1. hudeout45's Avatar
    been working on playbooks since shortly after they came out and have done pretty good.Of course I've had a lot of help from the fine folks here when I've hit a wall.Well this time not a wall but a Dam like Hoover Dam. Picked up a 64gb playbook that looks new but only had the browser icon and would stop charging at 77% plus the green led stays on all the time except when shut down and booting.No prob I think.Just do a debrick and reinstall operating system.Did that and voila,apps back.But wait.Shouldn't it have come up with the setup screen?Hummm.Check settings and this thing is working with no user ID.So I think okay,do a security wipe and get back to setup screen.WRONG.Goes back to browser Icon only.Try debrick again.Back to icons back and a working playbook with no user ID.Okay,set password,power off,turn on and enter password wrong 10 times.Nope will only go to 6 wrong attempts and then lets me enter wong password as many times as I want.Even opened it up and unhooked battery. Any Gurus out there have any suggestions?????
    06-11-13 07:52 PM
  2. diegonei's Avatar
    Wow.

    You already did most of the things we would probably suggest. I'd give PlayBook support a call and see if they have any ideas (I would also not mention opening the case...). I don't think they'd replace this one for free, but still may be get you a good deal.

    Or maybe you could reload the OS and keep it at home, so you don't need to worry about the lack of an BBID. hehe
    06-11-13 08:02 PM
  3. FF22's Avatar
    been working on playbooks since shortly after they came out and have done pretty good.Of course I've had a lot of help from the fine folks here when I've hit a wall.Well this time not a wall but a Dam like Hoover Dam. Picked up a 64gb playbook that looks new but only had the browser icon and would stop charging at 77% plus the green led stays on all the time except when shut down and booting.No prob I think.Just do a debrick and reinstall operating system.Did that and voila,apps back.But wait.Shouldn't it have come up with the setup screen?Hummm.Check settings and this thing is working with no user ID.So I think okay,do a security wipe and get back to setup screen.WRONG.Goes back to browser Icon only.Try debrick again.Back to icons back and a working playbook with no user ID.Okay,set password,power off,turn on and enter password wrong 10 times.Nope will only go to 6 wrong attempts and then lets me enter wong password as many times as I want.Even opened it up and unhooked battery. Any Gurus out there have any suggestions?????
    So, if you use the Gear/Options/Settings (swipe down) and then scroll down to the "Blackberry ID" - there's no entry there?
    06-11-13 08:09 PM
  4. pacoman03's Avatar
    So, if you use the Gear/Options/Settings (swipe down) and then scroll down to the "Blackberry ID" - there's no entry there?
    Plus, have you tried editing your BBID info in settings?
    06-11-13 08:14 PM
  5. kbz1960's Avatar
    Maybe you can check the rooting threads and use dingle to get it back with an image or something?
    06-11-13 08:16 PM
  6. hudeout45's Avatar
    No, since I'm trying to get this working to give to a deserving young man.But I can bring up the window to enter an ID.
    06-11-13 08:18 PM
  7. hudeout45's Avatar
    That's right.Everythings blank.This is definitely a Hoover
    06-11-13 08:21 PM
  8. pacoman03's Avatar
    But I can bring up the window to enter an ID.
    And......?
    06-11-13 08:22 PM
  9. hudeout45's Avatar
    Above post was in reply to F2.
    06-11-13 08:23 PM
  10. hudeout45's Avatar
    I don't want to enter my ID and then not be able to wipe for the young man to create his own
    And......?
    06-11-13 08:24 PM
  11. pacoman03's Avatar
    I don't want to enter my ID and then not be able to wipe for the young man to create his own
    I don't understand. How will entering an ID prevent him from wiping and creating a new ID?
    06-11-13 08:29 PM
  12. hudeout45's Avatar
    Don't really want to do it but am considering swapping logic board into a known perfect working playbook to see if it might be an issue with the batteries or something else.Had an lcd that messed up the wifi reception on one PB.Never did figure out why a perfectly good working lcd caused that.
    06-11-13 08:31 PM
  13. hudeout45's Avatar
    I don't understand. How will entering an ID prevent him from wiping and creating a new ID?
    Because wiping puts it back to one icon and not setup screen and reloading OS just puts it back to working PB and still no setup screen.
    06-11-13 08:33 PM
  14. pacoman03's Avatar
    I am still not sure I understand. Anyway, why not just create a new BBID and give it to him? He can then change it if he wants to. https://blackberryid.blackberry.com/...tion_eula.seam
    06-11-13 08:42 PM
  15. hudeout45's Avatar
    I am still not sure I understand. Anyway, why not just create a new BBID and give it to him? He can then change it if he wants to. https://blackberryid.blackberry.com/...tion_eula.seam
    I'm afraid my ID might get stuck on it like everything else is.You know that once you enter an ID it can't be changed without wiping and this PB won't wipe.Just removes icons from screen.
    06-11-13 08:46 PM
  16. hudeout45's Avatar
    Just noticed it's missing some other default apps.Video chat,podcasts,youtube,slacker radio,kobo books,NFB,bing mapsand zinio.Don't know how I missed that.So it'not fully loading OS.
    06-11-13 08:56 PM
  17. hudeout45's Avatar
    Anybody out there know if there's a program out there like bbsak for a playbook?
    06-11-13 08:58 PM
  18. FF22's Avatar
    As for those OTHER missing apps - are they are the second panel? Swipe from near the right side (not bezel but on the screen) toward the LEFT to see if there are more apps in that second pane/panel.

    I think a suggestion above was to create an entirely new BBID - don't use yours in case it does get trapped in there. Create a new one using another email address - even create a new email on Gmail for a new bbid???
    pacoman03 likes this.
    06-11-13 09:53 PM
  19. hudeout45's Avatar
    As for those OTHER missing apps - are they are the second panel? Swipe from near the right side (not bezel but on the screen) toward the LEFT to see if there are more apps in that second pane/panel.

    I think a suggestion above was to create an entirely new BBID - don't use yours in case it does get trapped in there. Create a new one using another email address - even create a new email on Gmail for a new bbid???
    all but one are missing from the first panel.The green led on all the time is confusing to.Never seen that before either.
    06-11-13 10:13 PM
  20. hudeout45's Avatar
    Well it let me enter a bb id and then when I did a wipe it reverted to the one icon and no bb id.So I guess I can set it up for the boy I'm giving it to.Now I just have to get it to charge to 100% and get the led to turn off.Think I might let it run down til it shuts down and see if it's a calibration problem.Never seen that on PB either but this one is throwing a lot of firsts.
    06-11-13 10:30 PM

Similar Threads

  1. Installed new case, messed up antenna, need help!
    By tylercnk in forum BBOS Phone Accessories
    Replies: 0
    Last Post: 06-04-10, 12:42 PM
  2. BIS and Gmail totally messed up**Resolved**
    By Renwick in forum Service Outages
    Replies: 0
    Last Post: 03-03-10, 09:22 AM
  3. My keys on my storm are messed up i need some advice.
    By Spookzilla in forum BlackBerry Storm
    Replies: 4
    Last Post: 06-19-09, 12:51 PM
  4. My keys on my storm are messed up i need some advice.
    By Spookzilla in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 06-19-09, 12:05 AM
  5. i really messed up and need help
    By aguy2846 in forum BlackBerry Curve 8350i
    Replies: 3
    Last Post: 01-07-09, 01:30 AM
LINK TO POST COPIED TO CLIPBOARD