1. oldron's Avatar
    I have just updated to the new Blackberry Bridge on my Curve 9360 phone. I was lead to believe I should be able to get normal text messages on my PB, just as I do get my BBM successfully.

    No one seems to be able to even answer the question if it is possible, nevermind tell me why it isn't working.

    On Phone:
    Blackberry Bridge 2.1.0.26
    Blackberry Messenger 6.2.0.50 (works fine)
    Blackberry OS 7.1.0

    Playbook OS 2.1.0.1032

    When I open the Bridge icon on the PB, I have Messages, Contacts, Calendar. BBM, MemoPad and Tasks icons but NO Text Messages.
    Last edited by oldron; 10-11-12 at 04:25 PM. Reason: more info
    10-11-12 04:21 PM
  2. brianstp's Avatar
    Have you updated your PlayBook to the latest OS?
    10-11-12 04:28 PM
  3. kingbernie06511's Avatar
    re-pair your PB and Phone through the BT/Bridge setuip tool, reboot both, that is when the txt icon appeared for me. I have a PB and a 9360 too, and txting through a PB is pure love! you just leave your phone in your pocket and do everything on your tablet!
    10-11-12 04:33 PM
  4. Sysgen's Avatar
    Have you looked at the Device Properties in bridge when you have your playbook highlighted, make sure Text Messages is selected. It's on by default though. It should work with what you have.

    brian, it says right there in his message that he has .1032
    10-11-12 04:33 PM
  5. brianstp's Avatar
    Disregard my previous response. I see that you added which OS is on your PlayBook, probably while i was typing my reply.
    10-11-12 04:35 PM
  6. Heavens1's Avatar
    Oldren a couple of the above posters have offered some good info - to summarise:

    1. re-establish your bluetooth
    - turn off bluetooth on both your PB and your phone
    - re-boot both and then turn bluetooth back on both

    if SMS still isn't showing as an Option on phone bridge, then:

    - on your phone's Bridge connection delete the connected PB and then re-boot your phone

    - add your PB as a new device to phone Bridge

    - when the pairing options show make sure that SMS is ticked (it should show now)

    Let us know how you go .....
    oldron likes this.
    10-11-12 04:40 PM
  7. f1mx's Avatar
    Both devices should be updated. Maybe the issue is on your BlackBerry instead of the PlayBook
    10-11-12 04:45 PM
  8. robsteve's Avatar
    Open up Bridge apply on the phone, select the connected playbook,then press the menu key and select device properties . Make sure text messages is selected.
    10-11-12 05:03 PM
  9. oldron's Avatar
    Thanks to all responders. I turned off Bluetooth on both units, restarted both units (phone turned off for a few minutes and back on). Re established Bluetooth, deleted the Bridge connection. It then prompted me to download the Blackberry Bridge by scanning the code on the PB page. I did that, it did not download but prompted me to restart the phone, which I did (hard restart). I now have the "Text messages" icon in the Bridge section of the Playbook. I think the issue was that I was not doing a hard restart on the phone because it isn't clear how this is accomplished. Thanks so much. The PB is now even better. Now when can we make calls with it? Only kidding.
    Heavens1 likes this.
    10-11-12 05:14 PM

Similar Threads

  1. Text messages on Playbook
    By bbstoof in forum BlackBerry PlayBook
    Replies: 24
    Last Post: 07-23-12, 06:08 PM
  2. How do I open an email on playbook with new bridge?
    By wenied in forum BlackBerry PlayBook
    Replies: 10
    Last Post: 02-21-12, 01:55 AM
  3. Facebook on Playbook with Blackberry Bridge
    By axemeagain in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 04-26-11, 05:05 AM
  4. Facebook on Playbook with Blackberry Bridge
    By axemeagain in forum PlayBook Apps & Games
    Replies: 1
    Last Post: 04-26-11, 05:05 AM
  5. Getting wierd text messages on new Blackberry
    By indigoblu in forum BlackBerry Curve 83xx
    Replies: 10
    Last Post: 01-18-10, 12:48 PM
LINK TO POST COPIED TO CLIPBOARD