1. DatBoyHam's Avatar
    So apparently now T-Mobile is blocking bridge... never had a problem with it on my 9900 but these are the messages I got this morning
    Attachment 198107
    Attachment 198108

    Posted via CB10
    Last edited by DatBoyHam; 09-03-13 at 08:03 AM.
    09-03-13 07:37 AM
  2. mkelley65's Avatar
    So apparently now T-Mobile is blocking bridge... never had a problem with it on my 9900 but these are the messages I got this morning
    Attachment 198107
    Attachment 198108

    Posted via CB10
    Simple fix has been posted numerous times here.
    Uninstall bridge
    Remove SIM
    Install Bridge from BBRY World on Wifi
    Replace Sim.
    Do not update Bridge on SIM.
    09-03-13 08:29 AM
  3. FF22's Avatar
    You might visit rroyy.com and find the version of Bridge that matches the OS of your phone. I believe it still works to bypass AT&T's limitation.

    Good luck
    09-03-13 09:59 AM
  4. CBCListener's Avatar
    Having just tested this, with exactly the same setup (9900/PlayBook/T-Mobile) I'm not seeing the same result. In fact, I'm doing this now with wifi turned off, and therefore using Bridge, just fine.

    If you've seen T-Mobile's new "no contract" plan, you should know that there is a "free" hotspot allowance, even for the basic plan. I still have the loyalty unlimited plan, however, but I really don't think that makes any difference - you have a different issue, and would likely benefit with a call to T-Mobile.
    swanibs likes this.
    09-03-13 10:04 PM
  5. Xopher's Avatar
    From the screen shot, it looks like he is now on the Z10 and not the 9900 anymore.

    Posted via CB10
    09-03-13 11:36 PM
  6. Xopher's Avatar
    I just tried using my PlayBook via Bridge (4G on T-Mobile), making sure wifi was off on both devices and it worked just fine. No message appeared, and I'm on the $30/100-minute prepaid plan.

    One thing you might want to check is making sure "Internet Tethering" is turned off. If it is on, it might override Bridge functionality, causing the message to appear. The only difference between what I see is that I'm not on LTE (not available in my area yet). That's about the only things I can think of.

    Posted via CB10
    09-03-13 11:46 PM
  7. DatBoyHam's Avatar
    Yeah, mkelly65 that didn't work for me but thanks anyway
    CBCListener I'm not on the 9900 anymore was just referencing it
    Xopher funny thing is I really haven't it since the release on the Z10 and just thought about installing it in my truck replacing the radio to continue making use of it so I was rest driving it in the truck and this mess lol I'll just call tmo and see what's up


    Posted via CB10
    09-04-13 03:27 AM

Similar Threads

  1. Good case for Playbook
    By markmall in forum BlackBerry PlayBook
    Replies: 6
    Last Post: 09-05-13, 10:53 AM
  2. My texts constantly switch to mms/group messages
    By kylef5993 in forum BlackBerry Q10
    Replies: 5
    Last Post: 09-03-13, 11:46 AM
  3. Picture app just doesn't work
    By andrekb74 in forum BlackBerry Z10
    Replies: 6
    Last Post: 09-03-13, 06:33 AM
  4. Just news....Microsoft buys Nokia as reported by the Verge.
    By Cobrajett in forum Rehab & Off-Topic Lounge
    Replies: 1
    Last Post: 09-02-13, 11:42 PM
LINK TO POST COPIED TO CLIPBOARD