1. Invisible Hand's Avatar
    I've run into a problem the most recent time I tried to copy files between my computer and Playbook.

    As background, I should mention that when I first got the Playbook back in late 2011, I set a WiFi filesharing password... and then promptly forgot it. My understanding is that the only way to fix this is to do a security wipe. However, I've always been able to copy files between my Playbook and a computer via USB without issue, even after losing my password (because the system didn't ask for it). The last time I successfully did this was July 2013.

    However, when I tried to access it via USB this past week, I am suddenly being asked for a username and password. When I type \\169.254.x.x into the Windows Run dialog, I get an Explorer window titled "Samba (localhost) (169.254.x.x)" with two network folders: certs and media. When I try to go into either one, I get a username and password prompt. It didn't do this before.

    So, two questions:
    1) What has changed that I suddenly need a password for USB connections, and can it be changed back? (Just before this happened, I upgraded my Playbook OS software to version - could that be it?)
    2) If not, is there any way for me to copy files to and from the Playbook without doing a security wipe?

    BTW, the reason I need to use the \\169.254.x.x method of accessing the Playbook is because for some reason, my computer has never been able to mount the Playbook as a drive letter when I connect it via USB. My Playbook's auto-mount works fine on other computers, though.

    The reason why I'm trying to copy the files now is because I bought a bunch of $0.99 movies on the PB video store on Black Friday weekend, but they won't all fit in the 32GB storage space, and under the terms of the deal I need to download them by January 1st. This means I'll need to swap the movie files back and forth between my computer and Playbook as I want to watch them.

    Any help would be appreciated. Thanks.
    12-08-13 07:35 PM
  2. Gooseberry Falls's Avatar
    Understand about the movies, too good a deal to pass up. You could put them up in skydrive. Then d/l to pc if you want.

    Will it let you toggle password protect to no?
    Last edited by Gooseberry Falls; 12-08-13 at 08:15 PM.
    12-08-13 07:55 PM
  3. pacoman03's Avatar
    Instead of trying to access your Playbook from your PC, you can try accessing your PC from your Playbook to transfer files. Ghost Commander, a free app in app world, will allow you to do this, though it might be easier doing it using either of the sideloaded apps ES File Exp[lorer or X-Plore File Manager. To use any of these apps you'll need to set up file sharing on your PC. There are also a few paid apps in app world that will; allow you to transfer files using their dedicated servers running on your PC
    12-08-13 08:29 PM
  4. Invisible Hand's Avatar
    Gooseberry: No, it requires me to input the current password in order to turn it off.

    pacoman: I've tried using the Windows Share feature in Ghost Commander, but I always just get a "failed to connect" error. I couldn't find a useful guides to using it, though, so I might be doing something wrong. Am I supposed to put my Windows login username & password in those fields in GC?
    12-10-13 12:21 AM
  5. pacoman03's Avatar
    Try a username of guest without a password. Also, go into Windows Network and Sharing center and make sure sharing is turned on.
    12-10-13 08:05 AM

Similar Threads

  1. Replies: 11
    Last Post: 02-10-14, 03:57 AM
  2. Software update needed<<<<<
    By O4ORVILLE in forum BlackBerry Z30
    Replies: 8
    Last Post: 12-09-13, 08:56 AM
  3. BBM needs updating!
    By riddimvibe in forum General BBM Chat
    Replies: 1
    Last Post: 12-08-13, 05:59 PM
  4. dropped playbook-flickering screen
    By jujulie1969 in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 12-08-13, 04:55 PM