01-12-12 10:15 PM
28 12
tools
  1. kbz1960's Avatar
    Try doing a debrick. With the pb on plug into the computer, open dm, restart the pb, choose update.
    01-11-12 12:48 PM
  2. janettemj's Avatar
    Yeah, they do. Register for your playbook support. Put in your trouble ticket. They have two methods 1) they try to fix yours (takes longer) 2) they get a credit card from you and you are sent a new playbook (you get one back the next day; they put a hold on the charge until they receive your old one then take it off). Either case it is free FedEx overnight shipping back and forth. Actually a pretty painless procedure. Just did it with a bad power on button.

    Also, I'd update from a different WIFI source when you get the new one. Sounds like that is the problem. Give the playbook a chance. I think you'll like it. I do. Especially with OS2 on the horizon.
    So I talked to them yesterday and they only told me about the first method! The second method kinda sounds nicer if they just send a new one...I am thinking of calling them and trying to ask for a new one instead of having to wait to send mine in. which method did you have them do for you?
    01-12-12 09:48 PM
  3. janettemj's Avatar
    I'll be happy to have a working playbook when they send it back to me and I will jump for joy when I see it go past the update screen. However I must admit, with OS2 on the horizon in Feb, I am not looking forward to having to go through this again....I will definitely go to every public wifi network possible and avoid connecting to update via desktop software.
    01-12-12 10:15 PM
28 12
LINK TO POST COPIED TO CLIPBOARD