1. gwhamm's Avatar
    My PB is stuck on the boot screen, can this be fixed? thanks!
    08-15-12 05:00 PM
  2. nextcity's Avatar
    Try a soft reset by holding down both the up and down volume control at the same time until it shuts down. If it then does not restart on its own, simply start it up again with the power button. This happens every once in a while to me too. You can also try just holding down on the power button until it shuts down.
    Last edited by nextcity; 08-15-12 at 05:08 PM.
    08-15-12 05:04 PM
  3. FF22's Avatar
    Someone just posted in a thread where they indicated that the amount of ambient light could affect the bootup process. Try it again either with lesser or more intense lighting in the area. (Sheesh, it was just posted and I can't recall if more or less light helped!!!!!)
    08-15-12 05:30 PM
  4. kbz1960's Avatar
    Did you happen to move all icons into folders and put all the folders on the dock or vise versa?
    08-15-12 05:35 PM
  5. Heavens1's Avatar
    Gwhamm - I just posted this in another thread on same topic:

    --------------------------

    My PB got stuck on that initial boot screen because I had placed all folders on the Dock and nothing under the Dock.

    That is - I had placed all my files in various Folders, and kept all Folders on the Dock.

    That crashed my PB only after I turned it off ..... because when I turned it back on I couldn't get past the animation screen.

    I then had to re-initialise my PB via Desktop Manager to get the PB going again.

    I reported this issue to BB PB support in Portugal - which is where Australians get transferred to for PB support.

    I don't know if this software glitch has been fixed or not ....
    kbz1960 likes this.
    08-15-12 06:09 PM
  6. FF22's Avatar
    08-15-12 10:10 PM
  7. gwhamm's Avatar
    Thanks for the suggestions, I ended up having to do a factory reset using the desktop software,again thanks for the help!
    08-16-12 01:31 PM
  8. Robert Gallant1's Avatar
    Great advice.....did the reset with the blackberry software, left it for about 3-4 hours...and the green switched to solid on. had to let it sit on the open screen as the new firmware was being installed or whatever...but after about 15 mins...bam, welcome screen. thanks so much for the helpful advice!!
    12-02-13 12:00 AM
LINK TO POST COPIED TO CLIPBOARD