1. Ninjatogo's Avatar
    Hello again everyone, I've been using my Playbook everyday now and over the period of time I owned (Since July 2011) it I've been recording bugs, inconsistencies, graphics issues, strange performance issues and more. Recently I haven't been able to find new ones so I thought I'd release the list for everyone to see. It was a fun little hunt while it lasted; has anyone found bugs that aren't on my list?


    \\Fixed in OS 2~
    Pressing, "2" on the keyboard in the Pictures app will bring up a split screen browser -- half of the screen will be frozen until 1 is pressed or app is restarted.

    \\Fixed in OS 2.0.1
    After loading many pictures (such as when browsing image blogs, art sites, 9gag for example) to cache in Native Browser, clicking Clear All will crash the browser.

    \\Changes slightly with each test
    Javascript performance slightly worse in OS 2.0.1 compared to OS 2.0.0

    \\Gone after deleting many apps, videos, photos
    Youtube App, on the first video viewed the text from the, "Info", tab is not properly aligned --fixed for rest of viewed videos if user switches to a different tab and back to, "Info"

    \\Gone after deleting many apps, videos, photos
    Youtube App, the progress bar is hidden until the user exits from full screen and goes back, then the progress bar is frozen, becoming almost useless.

    \\Not a bug
    Tablet will wake from standby after swiping finger across about 80% of the screen instead of 100%, haven't been able to test if this was the same prior to OS 2.

    \\Clock app doesn't use the same time settings from Playbook main clock;
    \\tldr, timezone user error on my part
    The alarm clock needs to be set 1 hour after desired time to ring at desired time.

    Some Android Applications have very slow network interface speeds in comparison to native Playbook apps (AIR, C++)

    Grammar inconsistency in the 4 main media apps. Pictures app updated in OS 2 to say Select in Swipe down menu, but Music, Voicenotes and Video apps still say Edit even though they are only selecting.

    Videos application Swipe down menu --swipe down to show menu, swipe down again to hide menu, swipe down again to show menu swipe down again and menu remains. Now scroll down the list, the menu goes away but videos now have to repopulate on the list.

    Music Application, If user plays song then clicks the arrow next to the album art by the progress bar the text on most of the albums listed below will become noticeably blurred.

    Calender Application, the horizontal account calender list in the Swipe down menu does not cut off at the right place when the user swipe the list to the left. (List is supposed to cut off under the shadow, like it does on the right hand side.)

    Icons in folders become progressively misaligned in the y-axis as user scrolls down

    Occasionally running Android apps will display, "Recent Applications", instead of the actual app name
    --havent been able to find method to recreate problem on demand


    Messages app will sometimes lose connection, displaying the message, Unable to connect to server. Please try again later., yet the Playbook is connected to the Internet.

    Calendar app sometimes exhibits same symptoms as Messages app after losing connection, but here the progress wheel will spin continuously and app will stop responding.
    Last edited by ninjatogo; 07-27-12 at 11:37 PM.
    tonyrenier likes this.
    07-27-12 05:01 PM
  2. jamesharmeling's Avatar
    I used my Playbook to squash a bug on the living room floor once.
    Ninjatogo likes this.
    07-27-12 05:25 PM
  3. Chrysalis1156's Avatar
    I used my Playbook to squash a bug on the living room floor once.
    Nooooo!!! Say it ain't so!
    jamesharmeling likes this.
    07-27-12 05:36 PM
  4. KermEd's Avatar
    I would add:

    Music Application needs to be launched multiple times when using any Bluetooth Headset to work. Many launches songs show as 0 seconds and wont play. Volume rocker recognizes Bluetooth headset connected. Sometimes pressing play on Bluetooth instead of on the PlayBook can break the problem and music starts playing with the correct song length.
    07-27-12 06:39 PM
  5. Toodeurep's Avatar
    My alarm worked just fine...
    Don't use Android Apps...
    In Music app you can do more than just select...
    Me too interesting...
    Mine isn't blurry...
    Me too, may have been a choice by the dev...
    Not mine...
    No Android...
    Not mine...
    Again, not mine...

    Keep digging!
    07-27-12 06:41 PM
  6. Guyzer's Avatar
    OS Version: 2.1.0.560
    Bridge Remote

    While connected to WIFI the connection lags. I open up RDP app or Web browser and using touch screen or bb playbook bluetooth keyboard and it works very responsively. Once I load up remote it starts to lag. It still works but it is severely slowed down.

    My guesses is that it might be having conflicts between using bluetooth data or wifi data when using bridge remote. This is based on when I disconnect from wifi and use bluetooth data (tethered/non-tethered) its back to being very responsive. I only notice the problems when I'm on both wifi and bluetooth bridge remote at the same time.
    07-27-12 07:05 PM
  7. Guyzer's Avatar
    OS Version: 2.1.0.560
    Advanced Task Killer (android app player app)

    When I use this program to kill any android app, if its the only app open, it will turn the entire screen black. If I have any other app open at the same time, while trying to close one app, this does not happen.

    I think its a problem with the new android app player that runs in separate instances instead of one window. Never happened before the update.
    Buck2245 likes this.
    07-27-12 07:07 PM
  8. KermEd's Avatar
    My alarm worked just fine...
    Don't use Android Apps...
    In Music app you can do more than just select...
    Me too interesting...
    Mine isn't blurry...
    Me too, may have been a choice by the dev...
    Not mine...
    No Android...
    Not mine...
    Again, not mine...

    Keep digging!
    0- I havent tested alarm tbh!
    1- speed test shows android is slower for me
    2- edit is appropriate in music but inconsistent with the others.
    3- You both confirmed, i will skip.
    4- Mine is blurry (see icons at bottom) os 2.1 dev beta.
    5- Should match but minor...
    6- Aligns proper for me in native folder view in os 2.1
    7- Been fixed for me since os 2.1 beta
    8- Message app does this to me to. I see this about once every three days. In rare cases I need to reboot. Has beenlike this for me since they added email. Happens to my website emails as well as gmail.
    9- Ive seen spinning ball of death on all apps at various points. Looks like the apps are built on AS3 and periodically get stcuk requiring a reboot.

    Ed
    07-27-12 07:12 PM
  9. Ninjatogo's Avatar
    0- I havent tested alarm tbh!
    1- speed test shows android is slower for me
    2- edit is appropriate in music but inconsistent with the others.
    3- You both confirmed, i will skip.
    4- Mine is blurry (see icons at bottom) os 2.1 dev beta.
    5- Should match but minor...
    6- Aligns proper for me in native folder view in os 2.1
    7- Been fixed for me since os 2.1 beta
    8- Message app does this to me to. I see this about once every three days. In rare cases I need to reboot. Has beenlike this for me since they added email. Happens to my website emails as well as gmail.
    9- Ive seen spinning ball of death on all apps at various points. Looks like the apps are built on AS3 and periodically get stcuk requiring a reboot.

    Ed
    Big mistake on my part for the alarm clock, for some reason it was set for eastern (-5) while my main clock was set for Bogota (-5). I'll cross that one off.
    07-27-12 11:33 PM
  10. Ninjatogo's Avatar
    My alarm worked just fine...
    Don't use Android Apps...
    In Music app you can do more than just select...
    Me too interesting...
    Mine isn't blurry...
    Me too, may have been a choice by the dev...
    Not mine...
    No Android...
    Not mine...
    Again, not mine...

    Keep digging!
    I've checked out the shadow cut-off area for all the other apps and they cut off at the right spot, but as KermEd said, it's a minor issue.
    07-27-12 11:48 PM
  11. homer1475's Avatar
    There's bugs/missing code/wrong wording/inconsistent wording on every platform and every device, its just a matter of how far you want to dig, or how much time you really want to spend looking.
    07-28-12 04:39 AM
  12. tonyrenier's Avatar
    Thanks much for your research.
    I have the issue of websites "forgetting" who I am (perhaps they want to). I've also noticed that when I make a folder some apps won't launch BBOS comes to mind. I would also like to know how to completely delete, deleted apps.
    All in all the PlayBook is a fantastic product.
    I appreciate people like you who have the diligence to track these things down.
    Tony Renier
    07-28-12 07:07 AM
  13. Gerii's Avatar
    Messages app will sometimes lose connection, displaying the message, Unable to connect to server. Please try again later., yet the Playbook is connected to the Internet.
    It's not the messaging app itself that loses connection, it's most probably an account that can't connect. Go into settings - account to see which one. If I get this message, it's most of the times Facebook that fails to connect.
    But the messaging app should show which account can't get a connection and try to connect again if it doesn't do this already.

    Another "bug/annoyance":

    Open a video. Swipe down to show other videos and click on one. While the other videos are still shown, swipe around to see other videos. Imo the bar should stay then, but it still goes away.
    07-28-12 07:34 AM
  14. Rad_Book's Avatar
    Sometimes while watching a full movie thru the hdmi to tv the sound loses sync with the picture, had to restart the app and continue where I left off and everything was fine. Now thinking about it I may have paused the movie and that might have caused it to go out of sync. Anyone else have this issue?
    07-28-12 09:50 AM
  15. Ninjatogo's Avatar
    It's not the messaging app itself that loses connection, it's most probably an account that can't connect. Go into settings - account to see which one. If I get this message, it's most of the times Facebook that fails to connect.
    But the messaging app should show which account can't get a connection and try to connect again if it doesn't do this already.

    Another "bug/annoyance":

    Open a video. Swipe down to show other videos and click on one. While the other videos are still shown, swipe around to see other videos. Imo the bar should stay then, but it still goes away.
    I've known about the accounts problem, but this is slightly different, as in all three accounts go out at the same time, and fail to reconnect. Tapping on an account to click save and have it reconnect used to work, now it just hangs indefinitely.
    07-28-12 01:38 PM
LINK TO POST COPIED TO CLIPBOARD