1. rogprov's Avatar
    I've asked before but I'm now wondering if I'm the only one with a PB and MG which won't remain in communication for more than a few minutes without dropping out? I've tried everything I could think of but now thinking one or the other must be faulty. Any comments, suggestions or ideas welcome.

    Roger
    03-11-13 04:04 PM
  2. Jmaxim's Avatar
    Have you tried pairing the Music Gateway with any other device, and if so did you have the same problem.
    03-11-13 04:44 PM
  3. felix001's Avatar
    Sounds possibly faulty. My gateway has been plugged in and switched on for about a fortnight
    I like the fact that I can reboot the playbook, and still connect to the GW without having to pair it again, just switch on the bluetooth on the pbook and it's connected again. And sounds pretty good too considering that btooth doesnt generally sound that great
    03-11-13 06:23 PM
  4. Rickster1's Avatar
    Well, how about this,
    1. have the gateway plugged in. Pressthe top button and hold for 20 seconds to clear its memory.
    2. unplug power to gateway. turn bluetooth on playbook and make sure it is in discover mode.
    3. plug in mg and wait for it to be found by the playbook.
    4. plug in password. I can't remember what it is.
    5. open music player andick a song and play it
    6. see if you still cut out. if so, send back
    03-11-13 06:34 PM
  5. felix001's Avatar
    Default password is 0000
    03-11-13 06:58 PM
  6. rogprov's Avatar
    Thanks for all the help suggestions - looks like it's the MG so I'll send it back.
    03-12-13 03:01 AM
  7. m.embree's Avatar
    I had the same problem. It seems to be related to using 2.4GHz WiFi on the PlayBook. I have a dual band WiFi router and if I connect my PlayBook to it via 5Ghz (802.11a/n) WiFi, there are no music interruptions. I have several PlayBooks and they all work the same way. Since the bluetooth connection to my BB Music Gateway is stable when I use 5Ghz WiFi on the PlayBooks and also when I connect my laptop to the Music Gateway while the laptop is using ether WiFi band, the issue doesn't appear to be the Music Gateway, it looks to be an issue with the PlayBooks. My solution was to keep my BB Music Gateway and use only 5Ghz WiFi to connect my PlayBooks to my home router.
    rogprov likes this.
    03-12-13 09:34 PM
  8. rogprov's Avatar
    Thanks I changed my cable wireless router setting to 5Ghz (802.11a/n) and bingo! Now okay - thanks very much.

    I wonder why, as standard, BT and WiFi use such close 2.4 GHz frequencies?
    03-13-13 02:07 AM

Similar Threads

  1. How can I get videos, movies, TV shows on my PB in the UK?
    By rossyl in forum BlackBerry PlayBook
    Replies: 10
    Last Post: 01-07-13, 03:17 PM
  2. Still can't get my email to work
    By petworks97 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 02-22-12, 09:55 PM
  3. My voice dialing doesn't seem to work properly..
    By namebas in forum BlackBerry Bold 9700
    Replies: 6
    Last Post: 06-21-10, 07:11 AM
  4. how can i get my themes on the web for distribution?
    By libuff in forum BlackBerry Themes
    Replies: 1
    Last Post: 08-24-09, 10:16 PM
  5. I still can't get my free avail memory past 28MB........wtf?
    By LeeJuly4 in forum BlackBerry Curve 83xx
    Replies: 6
    Last Post: 06-12-09, 12:40 AM
LINK TO POST COPIED TO CLIPBOARD