1. dglynnarch's Avatar
    I tried Splashtop Remote today and really like it (screen resolution could be better). After using it and exiting the program, I noticed I could no longer access my e-mail accounts on my BB Torch (9810).

    A password window I've never seen before (black with large bold white letters) appears when logging on, that says "BlackBerry Bridge is Locked" and prompts for "Smartphone password" in a white window.with an "Unlock" button below. Whenever I enter my phone's password, and hit Unlock, I see "Redirecting", the messages window comes up briefly, then the same 'Locked" page reappears.

    I am able to access all other BB Bridge apps, just can't get at my e-mail messages.

    I've tried turning off both the phone and PlayBook and logging back in multiple times - nothing changes.

    Do you think this could be caused by accessing my PC via Splashtop Remote earlier?

    Thanks for your help.
    01-18-12 08:29 PM
  2. FF22's Avatar
    I believe I've read other threads about the LOCKED issue but not necessarily related to Splashtop.

    Hopefully, someone who has resolved the issue will be by. You could try searching for similar threads.

    In the mean time, you might reboot one or the other or both devices and see if that fixes things.
    01-18-12 08:59 PM
  3. kjm2010's Avatar
    Do you mean you can't log into you phones email from the Playbook Bridge anymore, or no longer from the Phone directly?

    Just as an fyi, Slapshot doesn't log out of your PC when you disconnect...That is, if you left your email open on your PC when you terminated Slapshot, the email client would still be opened.

    Not sure that it would have anything to do with your phone being locked. Slapshot doesn'tsupport Bridge as far as I know so the fact you got it work through bridge is interesting.

    Sounds more like a bridge issue. Maybe un-install Slapshot from your Playbook or if you haven't tried it already, remove your bridge pairing profile on the playbook and the phone turn your bluetooth off and reboot the playbook, also pull the battery on your phone and reset? Then reinstall the Bridge Profile Pairing,
    01-18-12 08:59 PM
LINK TO POST COPIED TO CLIPBOARD