1. vern1's Avatar
    I have 4 videos that have been downloaded and converted via Handbrake. I have copied them over to my PB but only 2 show up when i open the video folder. The 2 that show up are the same file types as the 2 that dont show up. When I connect my PB to my laptop it shows that the files are there but again i cant see them. I have restarted the PB to no avail.

    Any ideas? Thanks
    12-24-11 11:31 AM
  2. FF22's Avatar
    I may not be understanding: Do they show up in the Video APP - the thing that shows the various videos and allows playing them? As opposed to not showing up in a folder view. On occasion when I've transferred a video to the pb, it will not show up if I use Air Browser or Files &folders but will show in the Video app and will play.

    Make sure that there are no odd characters in the filename. Rename and try again.
    12-24-11 01:31 PM
  3. vern1's Avatar
    No they dont show up in the video app that should allow you to play them, thats the problem. They show up as being there when I check the files on my laptop ie they appear to be stored in the PB but dont show on the actual PB. Nothing wierd in the filenames so a bit stumped.....
    12-24-11 04:52 PM
  4. omega supreme's Avatar
    you have to remove the drm and/or convert the video to play on your playbook... type "converting video files for playbook" in the search bar.
    12-24-11 05:03 PM
  5. vern1's Avatar
    Thanks i will check that but i did convert them. They were mkv files and i used handbrake to convert them to mp4 or mk4 files. I used the same process and conversion for all 4 files but only 2 showed up when I copied them to the PB (but as i said they appear to be somewhere in the PB or at least they show up when checking the files )

    What is drm? and how do you remove it?
    12-24-11 05:15 PM
LINK TO POST COPIED TO CLIPBOARD