1. NakedPaulToast's Avatar
    I've seen various threads here and on other forums about new PlayBook users who have missing icons after setting up their PlayBooks.

    Missing icons: Video Chat, Youtube, Podcasts, Kobo Books, Gmail, NFB

    That was my problem and I tried the following to no success (multiple times).
    1. Security Wiped, re-setup. (location English/Canada)
    2. Re-installed OS from Desktop Manager (location English/Canada)
    3. Security Wiped again, re-setup. (location English/US)
    4. Re-installed OS from Desktop Manager (location English/US)


    All this was from my home ISP (cogeco in Canada). I suspected the problem was because my IP address was not being associated with a Canadian IP address and therefore not installing the default icons.

    I then Re-installed my PlayBooks OS from the Desktop Manager, but when setting up the device, I used the WiFi hotspot from my phone which used the Rogers 3G network.

    Perfect. The missing icons are finally all there and I have can enjoy my new PlayBook with all it's features.

    If you're experiencing the same problems, borrow a couple ounces of WiFi from a friend who uses a different ISP and setup your PlayBook with their Wifi.
    spike12, apg300 and shadydvh like this.
    12-30-11 01:07 PM
  2. spike12's Avatar
    Welcome to CB! Awesome first post!
    12-30-11 01:26 PM
  3. apg300's Avatar
    Thanks for sharing! Would you have suggestions for those in other countries, like here in Asia? Or are you saying that we just have to use internet connection that uses a different IP address?
    I'm assuming that the reason the solution worked lies behind the fact that you're really from Canada, and we all know that most apps are available for the US and Canada. Not too much available though for other countries.
    12-30-11 02:00 PM
  4. shadydvh's Avatar
    wish i knew this awhile back.....FML
    12-30-11 09:04 PM
  5. shadydvh's Avatar
    And by the way I have cogeco as well in pembroke ON, and I returned 3 playbook to walmart thinking it was walmart, then decided to change store and tried staples, and because I didn't want to waste my time bringing one back I set it up in staples using their wifi, and it worked!

    Maybe the whole time it was cogeco? Fml!

    Now, 3 days later fed up with a sticking power button and missing apps, I said fu#k it and just got a refund, now I have no playbook fml lol
    12-30-11 10:48 PM
  6. shadydvh's Avatar
    to add to this, I did some research and went to : whatsmyipaddress.com and it said that it was in Canada? So maybe my problem wasnt the same? If you could try as well and see what it says for you Paultoast, let me know, thanx
    12-31-11 09:53 AM
  7. NakedPaulToast's Avatar
    to add to this, I did some research and went to : whatsmyipaddress.com and it said that it was in Canada? So maybe my problem wasnt the same? If you could try as well and see what it says for you Paultoast, let me know, thanx
    Hi Shadydvh,

    Whatsmyipaddress doesn't use IP address Geolocation to determine location, it uses information provided when obtaining IP address blocks.

    IP Geolocation uses databases of IP addresses and learned locations. Their problem is there can be accuracy problems when IPs are changed. I know that that Cocego has had some IP address changes.

    My girlfriend's Cogeco IP address is 24.226.xx.xx, as was mine, her PlayBook setup just fine. Sometime over the last month or so my Cogeco IP changed from 24.226.xx.xx to 108.162.xx.xx, a completely different block.

    This suggests to me that recently Cogeco obtained more ip addresses and the IP address geolocation database hasn't represented their newer 108.162.xx.xx block as being in Canada.
    shadydvh likes this.
    12-31-11 02:27 PM
  8. shadydvh's Avatar
    lol, ok, too confusing for me! But thanx soo much for finding the solution to this problem! Like i said returned 3 playbooks thinking it was Blackberry.

    I seen your post and thought why not try? I makes sense and since I have cogeco as well, it really made sense! So just went out and got another 32 GB playbook (#4 playbook) from wal mart and the same thing happened, missing apps! So did what u said and i took off to McDonalds and used their WIFI and now its all good, so must be my cogeoco as well! THanx again man, appreciate it very much!

    I hope this helps other people as well, this is a very common problem!

    Now I am wondering when the next update comes, should i take off to McDOnalds again? Or should my house be fine now since the initial set up is done? any ideas?
    12-31-11 03:33 PM
LINK TO POST COPIED TO CLIPBOARD