1. Phylth's Avatar
    For some reason, ever since yesterday the soft keyboard is no longer popping up automatically when I tap on a text box in the browser. Same goes for Word-to-Go and every other app I try. Swiping from the lower left corner still works but it no longer pops up on its own. A hard reboot didn't make a difference.

    Any thoughts? Thanks in advance for all help offered.

    Dave
    01-08-12 02:16 PM
  2. masterscarhead1's Avatar
    Try reinstalling the OS
    01-08-12 02:41 PM
  3. canuckvoip's Avatar
    Weird! Did you do the reset with the vol and power buttons or just the power, or the battery icon?
    In order to do a hard reset, you need to do the vol/power button routine.
    01-08-12 02:43 PM
  4. jafobabe's Avatar
    If you are on the OS2 beta, there are threads on the keyboard issues.
    01-08-12 02:45 PM
  5. Phylth's Avatar
    I'm still on os 1.0.8. Yep, I did a vol+/-/power reboot without effect.

    I'm not keen on reinstalling the os on this thing AGAIN. Already had to do that once a few weeks ago. Isn't everyone here always saying how stable the QNX os is? If so I would hope reinstalling isn't our go-to solution for strange behavior.

    Grateful for any additional thoughts you might have...

    Dave
    01-08-12 04:55 PM
  6. pmccartney's Avatar
    Did you recently add any apps? Maybe an app is the cause.
    01-08-12 08:27 PM
  7. Mike_Luchia's Avatar
    Swipe towards the centre from the bottom left corner.

    Mike
    01-08-12 10:31 PM
  8. blackjack93117's Avatar
    Count your blessings - I hate when it pops up when I don't ask it to. Just swipe it up from the lower right corner when you want it. I wish the auto pop up could be disabled.
    01-09-12 01:31 AM
LINK TO POST COPIED TO CLIPBOARD