03-20-13 01:03 PM
195 ... 34567 ...
tools
  1. Barracuda7772's Avatar
    just loaded www.t.crackberry.com in 14 seconds great job Crack team !

    Love the redesign ! just takes some getting used to, all the haters must not like change cause this is fantastic!

    change can be a good thing.....heck that brought us BB10.

    can't wait to have crackberry app on my playbook with the cascades love, can't wait for bb10 on my playbook
    03-08-13 04:28 PM
  2. anon3969612's Avatar
    Couple of other things not mentioned,

    1) when the PB browser is halted loading CB, either the full site or the t.crackberry site, all functions of the browser are frozen, top swiping, tab switching, even when Javascript & flash are disabled.
    2) this also happens on Internet Explorer 8 on my desktop, all tabs are frozen while Crackberry is attempting to load some sort of element. Had to do a Task Manager shutdown this morning... locked up for minutes.

    Firefox & Chrome seem OK, although it is a bit laggy in Firefox, but useable.

    Bit of a disappointment, as I have been faithfully using my PB for Crackberry since purchase in April '11.

    Oh well, I'll check in Monday, hopefully there is some resolution.

    Cheers,
    03-08-13 05:08 PM
  3. 312Lorden's Avatar
    C'mon Kevin! Our voices are loud and clear. No question about it. Do we really those sidebar ads/stories?
    03-08-13 05:21 PM
  4. SEAWARRIOR's Avatar
    Current Status: i'm on pc & pb right now,,, pc cb page is snappy & render is good,,, new font looks good to my eye,,, page whiteness seems a little bright,,, i have forums.crackberry & t.crackberry open on pb,,, forums. page is not blazing fast but not super bad either,,, i'm getting checkerboarding only during fast scrolls w/ lots of images,(i.e.: i used my SEAWALLS thread as i know it'd be labor/ram intensive 'cuz there's lots of images,,, & yes this is a shamless plug,,, ),,, login on forums. page is still painfully slow as it was before new site upgrade,,, t.crackberry page is a fail,,, render is very bad,,, (not bashing,,, just saying to be as complete as possible),,, all i see on t.crackberry is a VERY small column on far left side,,, keep up the hard work guys,,, you'll get it...
    03-08-13 05:38 PM
  5. skoenig's Avatar
    @ALL Update
    We've halted ads for PB devices across CB.
    We're working expressly on the forums atm.
    jamesharmeling and dphjeff like this.
    03-08-13 06:44 PM
  6. jamesharmeling's Avatar
    I clicked the link to this post from my Playbook email and it loaded relatively fast. Thanks for the continued hard work with this.
    03-08-13 06:55 PM
  7. bcubedn's Avatar
    Much better today! I gave up last night after extremely long load times and crashes. It's now very quick on my PB which is where I normally read it. Also works on my iMac (which is not my preferred computer). Will try later on Win 8 laptop.
    03-08-13 07:00 PM
  8. kevxn's Avatar
    Loading speed back to normal now
    03-08-13 07:00 PM
  9. irrebkcalB's Avatar
    Still fubarred.
    03-08-13 07:07 PM
  10. grover5's Avatar
    My playbook is running great on the forums now. Thanks guys. The mobile site and forums are slick on my 9900 as well.
    jamesharmeling likes this.
    03-08-13 07:09 PM
  11. irrebkcalB's Avatar
    Test post. Was having big trouble trying to get a post typed. Seems better right now.
    03-08-13 07:17 PM
  12. DigitalMadness's Avatar
    @ALL Update
    We've halted ads for PB devices across CB.
    We're working expressly on the forums atm.
    Wow without ads, it's flying on my pb. It might be faster than my desktop.
    03-08-13 07:17 PM
  13. irrebkcalB's Avatar
    Nope. Still not posting up "normally".
    03-08-13 07:22 PM
  14. jdelvalle56's Avatar
    my browser has crashed the last 3 times upon loading on pb within the last 5 minutes.
    03-08-13 07:34 PM
  15. skoenig's Avatar
    @ALL Clear your PB caches might help a lot, we've made several changes to both css, js and page code - some removing years of abuse.

    Domain affected:
    t.crackberry.com and forums.crackberry.com

    On our PBs the speed is much improved though we've never managed to experience the full 40 second loads others have reported they have definitely been slow..

    Not as much was done on the main domain besides a media query to selectively load a background image and the removal of ads for PB devices.

    ~Steph
    03-08-13 07:44 PM
  16. jdelvalle56's Avatar
    why is crackberry taking me to t.crackberry.com by default now? it is totally unusable right now. I have cleared cache and restarted pb. it has crashed every single time in the last 15 minutes.
    03-08-13 07:56 PM
  17. skoenig's Avatar
    @jdelvalle56 You can get to the main site this way:

    http://crackberry.com/?style=default

    ~Steph
    jdelvalle56 likes this.
    03-08-13 08:14 PM
  18. wafa510's Avatar
    I posted yesterday that I couldn't get into the forums nor log in....now it is running perfectly and it let me log in. Very quick for me..I am on the regular website and typing this from the playbook.
    03-08-13 08:15 PM
  19. wolf_359's Avatar
    Also.. I definitely recommend the t.crackberry.com site on the PlayBook.

    We don't have the "sticky header" there... which is good thing when you're going to be using pinch to zoom. On the full site you'll zoom the header too, which is a bit odd. It also loads faster.

    Give that a go and let me know if you find it better!
    I was browsing this thread and agreeing with some of these comments, not all. I wasn't even aware there was a tablet CB site. Just checked it out and it is really fast. Thanks kevin for the heads up!
    03-08-13 08:20 PM
  20. BB10BelieveIt's Avatar
    Wow, CB is working again on my playbook, thanks for the quick response. I am finding the t.crackberry site faster than both the desktop version, and also the old CB desktop version. The new desktop version might be a bit slower than the old desktop, with more checkerboarding. The forums are blazing fast. Overall with the t.crackberry site I am running the faster I have ever seen on the playbook.
    03-08-13 08:28 PM
  21. Chaddface's Avatar
    Whatever was changed fixed it for me. Thank you.
    03-08-13 08:30 PM
  22. spike12's Avatar
    Working great now for me! Thanks CB team!
    03-08-13 08:39 PM
  23. irrebkcalB's Avatar
    Seems better and better. Posting up becoming nominal again.
    03-08-13 08:51 PM
  24. bb624's Avatar
    Working great on PB now.
    Thanks all!
    03-08-13 08:57 PM
  25. JPD217's Avatar
    Thanks CB team, whatever you did fixed things for me and my playbook. Home Page takes about 10 seconds to load, forum section about 12 seconds. And the link issue is fixed. It is really fast on my pc, almost instant loading. Great work. Like the new look.
    03-08-13 08:57 PM
195 ... 34567 ...

Similar Threads

  1. Hands-on with the Playbook 4G LTE!
    By luqman24 in forum BlackBerry PlayBook
    Replies: 15
    Last Post: 08-09-12, 01:37 AM
  2. access files mapped by the "files" app on bb with the playbook
    By goobercnb in forum PlayBook Apps & Games
    Replies: 1
    Last Post: 02-04-12, 10:08 AM
  3. access files mapped by the "files" app on bb with the playbook
    By goobercnb in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 02-04-12, 10:08 AM
  4. Problems bidding on eBay with the Storm
    By dicju in forum BlackBerry Storm
    Replies: 2
    Last Post: 12-12-08, 08:49 AM
  5. Anyone on Fido with the BB Curve?
    By www.justjeeps.com in forum BlackBerry Curve 83xx
    Replies: 2
    Last Post: 07-13-07, 10:56 AM
LINK TO POST COPIED TO CLIPBOARD