03-20-13 01:03 PM
195 1234 ...
  1. PostMortem's Avatar
    Nice to see you responding to these concerns. They're not imaginary, that's for sure. I have had several issues using the CrackBerry.com | The #1 Site for BlackBerry Users (and Abusers!) url. It really does take a long time to load on mine (wifi connected to an N router through highspeed fiber-optic). That said, I love the new style and look on the desktop. Really is MUCH MUCH faster than the old on on my desktop. Of course I'm not going to even try to compary my desktop to my PlayBook (that's not here nor there).

    Thanks again.
    bambinoitaliano likes this.
    03-07-13 06:52 PM
  2. BBitus's Avatar
    If you have a playbook try then let us know what we can do to improve this. I really like Crackberry but can't use it if it stays like this. And FYI it took 35 seconds to refresh a Page on my 9550.
    03-07-13 06:54 PM
  3. PostMortem's Avatar
    The "t.crackberry.com" is also not very much better. It certainly does seem like it is affecting the playbook browser as a whole. Way more checkerboarding than before. Also I say that it must be affecting the browser adversly because while it is loading if I try to open another tab, it takes ~3 seconds from the time I do the swipe gesture to when the tabs come up (considering it was instant before that's odd). Something is amis here, but not sure that it's all crackberry to blame. There's something about the new site that the PlayBook browser doesn't like (memory usage seems about the same-must be struggling processing the awesomeness of the new site).
    bambinoitaliano and sok2507 like this.
    03-07-13 07:00 PM
  4. PostMortem's Avatar
    Update: Try out the site again on your PlayBooks... we just made a jquery update on the backend that may help out the PlayBook's browser on the site.

    BlackBerry needs to hurry up and get out a BB10 update for PlayBook. Makes me mad when you guys are mad!

    Will keep optimizing. And again.. t.crackberry.com. That's being optimized for the PlayBook.
    Makes me want that BB10 PB Update even more now. I haven't "HAD" to fire up my desktop in a while thanks to my PlayBook. My laptops have been on hiatus for a while now. Have not had a need to warm my lap in a while.
    03-07-13 07:04 PM
  5. BBitus's Avatar
    If you have a playbook try then let us know what we can do to improve this. I really like Crackberry but can't use it if it stays like this. And FYI it took 35 seconds to refresh a Page on my 9550.
    Meant 9850. Taken me 7 minutes to post correction that's how slow this is.
    03-07-13 07:10 PM
  6. XilinxUndertone's Avatar
    Nope still slow as slow as running through syrup.
    03-07-13 07:23 PM
  7. CrackBerry Kevin's Avatar
    Hey All,

    We're going to do some testing here...

    1) If you have Flash enabled, turn it off and see if that helps.

    2) We're going to try disabling all ad units on t.crackberry.com. That will help us be able to troubleshoot any issues (removing any ads from the equation). Stay tuned.

    Chaddface and BBitus like this.
    03-07-13 07:32 PM
  8. Chaddface's Avatar
    I started this post on the PB but bailed after 7-8 minutes of frustration.
    Every link I press in the forums begins to load and stops with the progress bar around 90%. At that point the browser is frozen and I can't even get into the settings until it loads all the way(about 45 seconds). Even after it loads I can only type a few characters before the keyboard freezes. No change with flash and javascript disabled.

    The desktop works fine and the 9900 works much better then it did this morning.
    03-07-13 07:58 PM
  9. CrackBerry Kevin's Avatar
    @Chaddface. I duplicated your experience. Working on getting the ad units removed now. Then we'll keep testing to see what's causing that hang up at 90%. Doesn't make sense, especially like you said, with the 9900 loading it up much faster.
    Enyigma likes this.
    03-07-13 08:03 PM
  10. wafa510's Avatar
    I tried a few times to get the home page to load on my Playbook. It kept giving a blank page which said something like reload error and then finally after 15 minutes I got the home page to load. Then I tried to sign in. That took another few tries and finally got to enter my username and password. Then it said loading and just stayed that way and I never got into the site.
    bambinoitaliano likes this.
    03-07-13 08:03 PM
  11. CrackBerry Kevin's Avatar
    We're about to disable all the ads on t.crackberry.com. Please test and let us know how it's looking on your end. We'll be testing as well.

    Any improvements on page load? Any reduction in checker boarding??
    03-07-13 08:28 PM
  12. mrbails's Avatar
    I tried both the regular Site and the tablet Site on the playbook. The tablet Site seems a bit faster on the pb but still much slower than the full site was before. I disabled the java and when loading the Page everythiI ng is pushed all the way over to the left. Only putting the java back on fixes it. Also the forums without java and flash were very fast but the touchscreen was basically non-responsive. Even now.with them both on I'm waiting for the screen to catch up.

    I also don't know ow why it auto-capitalized Site and Page but it is taking way too long to correct and it messed up other words so I quit. I'm going to stay off of the Site for a week and see what happens. Sorry guys at crackberry, but it's just too damn frustrating.
    bambinoitaliano likes this.
    03-07-13 08:31 PM
  13. skoenig's Avatar
    Kev is out... as a test as of 6.45 PST we've disabled ads on


    I'd appreciate any feedback you guys may have as we try to narrow this problem down.

    Thanks and sorry for the inconvenience.

    03-07-13 08:45 PM
  14. deswayze's Avatar
    Sorry Kevin, still slow on my Playbook -- much slower than the old site -- lots of checkerboarding. I do like the look though.

    Also, I usually link to the forums from the CB app. If the mobile and tablet sites are faster why doesn't the CB app link to them by default? Just a suggestion. Keep up the good work.
    03-07-13 08:58 PM
  15. CairnsRock's Avatar
    I fixed it. Runs great on my iPad 4.
    sok2507 likes this.
    03-07-13 09:23 PM
  16. Chaddface's Avatar
    T. Loads ok on the PB but the forums haven't changed. Still locking up.
    If the t. Is supposed to carry over to the forums it doesn't. For instance if I go to t.crackberry and enter the forum from the it just goes to forums.crackberry.
    spike12 likes this.
    03-07-13 09:27 PM
  17. Enyigma's Avatar
    Still slow on my PB. Still waiting up to 30 seconds to input text or press buttons/links if I scroll up or down. I tried it with the flash disabled, but the pages started to look funny so I turned the flash back on. The browsing is certainly faster than last night (it was ridiculous then) but performance is still very much reduced from what it had been.

    I do appreciate the new layout, but the speed does have to pick up.
    03-07-13 09:28 PM
  18. FF22's Avatar
    t.crackberry.com seems to hang with the progress bar between the yellow and white star (favorites/bookmarks) icons.

    And in SimpleBrowser+ entering t.crackberry.com takes me to a google page as if I've entered a search term into the url bar.
    03-07-13 09:31 PM
  19. skoenig's Avatar
    @chaddface So it's ok t.crackberry.com ?

    @Enyigma Is it still slow on t.crackberry.com? Please confirm whether you tried t.crackberry.com. I appreciate the other sites are still slow on the PB.

    @F2 thanks for the info... can u scroll about the page when it appears to hang... or is that a total freeze?


    03-07-13 09:37 PM
  20. BBUniq01's Avatar
    The site has always been slow in loading on my Playbook but this is becoming unbearable. I have also noticed that the store is hard to do a search on due to delays and I have ended up ordering accessories from Amazon. Hope this gets fixed.
    03-07-13 09:43 PM
  21. BB10BelieveIt's Avatar
    The t.crackberry.com site is faster for loading up the articles, but as pointed out above, the forum links back to the original forum link which is horrendous. Thanks for working so hard on this team CrackBerry.

    PS great job on the new layout, it is really good navigating and discovering new content. I like the cross flow of information between the forums and articles and reviews. This is a winner. The site is performing blazing fast on my laptop, just need to sort the playbook issue out.
    03-07-13 09:46 PM
  22. Synerworks's Avatar
    Still seeing ad traffic at time of posting to netshelter, doubleclick, quantserve. Doubleclick is showing some 30 second lags that is killing performance on the playbook. Turf all ads and see what the transaction latencies are for desktop and playbook users.
    03-07-13 09:47 PM
  23. rcozzo's Avatar
    t.crackberry.com seems to be better than earlier tonight. But, when you scroll down it still checkerboards really bad and seems to be choking on the Photos area now. Forums are still unusable.
    03-07-13 09:52 PM
  24. skoenig's Avatar
    @synerworks yeah we only disabled ad rendering atm... we're going to pull some more 3rd party js too.

    @ BB10BelieveIt ... unfortunately the forums will be slow until we've found a solution based on changes to t.crackberry.com. Strongly suspect that what we find there (in a simpler environment) will help on the forums anyway.

    @rcozzo thanks! making some progress at least.

    @ALL who made is this far. Thank you very much for your feedback we're determined to get there.

    Next phase now active...
    .... we've just pulled more 3rd party JS modules from t.crackberry.com

    03-07-13 10:07 PM
  25. JPD217's Avatar
    This is what I get on my playbook.

    With flash on, 51 seconds for the regular Site, 33 seconds for the t.crackberry Site.

    With flash off, 26 seconds on the regular Site, 21 seconds on the t.crackberry Site.

    Tapping screen to move around in either Site is still messed up, sometimes takes three or four tries to get it to go.

    johnierw likes this.
    03-07-13 10:25 PM
195 1234 ...

Similar Threads

  1. Hands-on with the Playbook 4G LTE!
    By luqman24 in forum BlackBerry PlayBook
    Replies: 15
    Last Post: 08-09-12, 01:37 AM
  2. access files mapped by the "files" app on bb with the playbook
    By goobercnb in forum PlayBook Apps & Games
    Replies: 1
    Last Post: 02-04-12, 10:08 AM
  3. access files mapped by the "files" app on bb with the playbook
    By goobercnb in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 02-04-12, 10:08 AM
  4. Problems bidding on eBay with the Storm
    By dicju in forum BlackBerry Storm
    Replies: 2
    Last Post: 12-12-08, 08:49 AM
  5. Anyone on Fido with the BB Curve?
    By www.justjeeps.com in forum BlackBerry Curve 83xx
    Replies: 2
    Last Post: 07-13-07, 10:56 AM